Gem Installation Failure

Discussion in 'Ruby' started by Darshana Gangwal, Jul 23, 2008.

  1. Hi,
    We are trying to install gems on Linux- CentOS 5 machine however, it
    fails to connect gems repository due to proxy setting.
    Can anyone provide pointers on this?
    Following are details of ruby and gem version that we have installed.
    Ruby version: 1.8.6
    Gem: 1.2.0

    Thanks
    Darshana
    --
    Posted via http://www.ruby-forum.com/.
     
    Darshana Gangwal, Jul 23, 2008
    #1
    1. Advertising

  2. Darshana Gangwal

    Eric Hodel Guest

    On Jul 23, 2008, at 06:02 AM, Darshana Gangwal wrote:

    > Hi,
    > We are trying to install gems on Linux- CentOS 5 machine however, it
    > fails to connect gems repository due to proxy setting.
    > Can anyone provide pointers on this?


    Set the HTTP_PROXY environment variable, and optionally
    HTTP_PROXY_USER and HTTP_PROXY_PASS.
     
    Eric Hodel, Jul 23, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wiley Coyote

    Installation Failure - Help Pleasse.

    Wiley Coyote, Sep 25, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    455
    Wiley Coyote
    Sep 27, 2005
  2. Ian Ornstein
    Replies:
    0
    Views:
    396
    Ian Ornstein
    Aug 28, 2003
  3. Ilias Lazaridis
    Replies:
    0
    Views:
    593
    Ilias Lazaridis
    Feb 1, 2005
  4. Replies:
    0
    Views:
    495
  5. Austin 7873
    Replies:
    5
    Views:
    198
    Eric Hodel
    Jan 27, 2007
Loading...

Share This Page