general problem in newsgroup

Discussion in 'ASP .Net Web Services' started by Mr. x, Sep 26, 2003.

  1. Mr. x

    Mr. x Guest

    Hello,

    I have a problem of posting message to newsgroup server :
    news.microsoft.com.

    When I am sending the message directly via news.microsoft.com (using outlook
    express) there is a problem, that my messages are not seen on the
    newsgroups, and even somethimes they are rejected.

    When I am sending the message directly via my ISP provider
    (news.012.net.il) - things work fine.

    But I want to send message directly via news.microsoft.com.
    I have checked another ISPs, and even another newsgroups servers, and they
    have the same problem as I have described.

    I know that microsoft's goal in current days is to make new protocols, so
    people won't get spam emails,
    and they also close the chat room for several countries - maybe there is
    another change in the NNTP protocol in the current days...

    Is there any problem sending emails to this newsgroup ?

    Thanks :)
     
    Mr. x, Sep 26, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Feuersteiner
    Replies:
    2
    Views:
    1,213
  2. Zandy Marantal
    Replies:
    0
    Views:
    547
    Zandy Marantal
    Aug 27, 2003
  3. Chad
    Replies:
    2
    Views:
    289
    Jon Harrop
    Jul 19, 2007
  4. Chad
    Replies:
    2
    Views:
    279
    Default User
    Jul 19, 2007
  5. Thomas Brandon

    Treeview image problem (or general cache problem)

    Thomas Brandon, Aug 18, 2003, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    177
    Niraj Bhatt
    Sep 15, 2003
Loading...

Share This Page