Get RenderBeginTag HTML to show in Design Mode

Discussion in 'ASP .Net Building Controls' started by Mark S, Nov 16, 2004.

  1. Mark S

    Mark S Guest

    Hello,
    I can't get any rendered HTML to appearing in the designer. It doesn't give
    a compile error, and it even appears fine in the browser.

    I'm using the RenderBeginTag and RenderEndTag methods of the
    WebCustomControl, such as:

    public override void RenderBeginTag(HtmlTextWriter writer)
    {
    base.RenderBeginTag (writer);
    writer.RenderBeginTag(HtmlTextWriterTag.Hr);
    }

    Does anyone know why - perhaps I need to add an attribute somewhere?

    Thanks,
    Mark
     
    Mark S, Nov 16, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John J Lee
    Replies:
    3
    Views:
    795
    bruno at modulix
    Dec 1, 2005
  2. Replies:
    3
    Views:
    701
    Steven Cheng[MSFT]
    Oct 9, 2006
  3. shapper

    RenderBeginTag

    shapper, Dec 28, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    1,839
    shapper
    Dec 28, 2006
  4. Spam Catcher
    Replies:
    1
    Views:
    437
    Spam Catcher
    May 22, 2007
  5. Edward Loper

    mmm-mode, python-mode and doctest-mode?

    Edward Loper, Aug 9, 2007, in forum: Python
    Replies:
    0
    Views:
    642
    Edward Loper
    Aug 9, 2007
  6. Henri
    Replies:
    1
    Views:
    611
    Henri
    Jul 13, 2004
  7. Lisa

    Why can't I override RenderBeginTag?

    Lisa, Sep 22, 2004, in forum: ASP .Net Building Controls
    Replies:
    1
    Views:
    242
    John Saunders
    Sep 22, 2004
  8. xenomur

    renderbegintag without any tag

    xenomur, Feb 27, 2007, in forum: ASP .Net Building Controls
    Replies:
    1
    Views:
    285
    xenomur
    Mar 1, 2007
Loading...