Getting Pollinate working

Discussion in 'Java' started by jtsengorg@gmail.com, Apr 29, 2005.

  1. Guest

    I've downloaded the latest versions of Eclipse, Tomcat, Beehive and
    Pollinate and I am very close to getting it to work. I've been using
    the following instructions:

    http://www.eclipse.org/webtools/wst/components/ws/download_instructions_for_jars.html
    http://dev.eclipse.org/viewcvs/indextech.cgi/~checkout~/pollinate-home/proposal/review.html

    When I try to launch the application by running demo.jsp (2nd link
    above), I get the following error in Eclipse:

    Could not load the Tomcat server configuration at /Servers/Tomcat v5.5
    Server @ localhost-config. The configuration may be corrupt or
    incomplete.
    Could not load the Tomcat server configuration at /Servers/Tomcat v5.5
    Server @ localhost-config. The configuration may be corrupt or
    incomplete.

    What does that mean and how do I get around it?

    FYI my default app location is /usr/share/tomcat/webapps.
    , Apr 29, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ratman
    Replies:
    0
    Views:
    634
    Ratman
    Sep 14, 2004
  2. Martin Heuckeroth
    Replies:
    5
    Views:
    661
    JiangZemin
    Apr 1, 2005
  3. Alan Silver
    Replies:
    1
    Views:
    3,739
    Alan Silver
    Aug 2, 2005
  4. gaurav tyagi
    Replies:
    14
    Views:
    1,301
    gaurav tyagi
    Jan 20, 2006
  5. Priyanka AGARWAL
    Replies:
    9
    Views:
    9,935
    Gordon Beaton
    May 25, 2004
Loading...

Share This Page