GMP in Eclipse

Discussion in 'C Programming' started by Ueverton Leomir, Nov 16, 2007.

  1. Hello.

    I'm using GMP via Eclipse (CDT). The project are configured but the
    message error show in console: "cannot find -libgmp.a". I already
    linked the library with the project (in the project properties), but
    the problem persist.
    I did run this project in DevC++ no problems.
    Somebody can help me?

    Thanks.
     
    Ueverton Leomir, Nov 16, 2007
    #1
    1. Advertising

  2. Ueverton Leomir

    user923005 Guest

    On Nov 15, 7:21 pm, Ueverton Leomir <> wrote:
    > Hello.
    >
    > I'm using GMP via Eclipse (CDT). The project are configured but the
    > message error show in console: "cannot find -libgmp.a". I already
    > linked the library with the project (in the project properties), but
    > the problem persist.
    > I did run this project in DevC++ no problems.
    > Somebody can help me?


    http://www.eclipse.org/newsgroups/
     
    user923005, Nov 16, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jasper
    Replies:
    0
    Views:
    491
    Jasper
    Jun 28, 2004
  2. Jasper
    Replies:
    0
    Views:
    414
    Jasper
    Jun 29, 2004
  3. anonymous
    Replies:
    0
    Views:
    493
    anonymous
    Sep 26, 2003
  4. Replies:
    4
    Views:
    1,113
  5. Allen Harkleroad
    Replies:
    0
    Views:
    460
    Allen Harkleroad
    Sep 5, 2007
Loading...

Share This Page