Gridview doesn't update while panel.visable = false

Discussion in 'ASP .Net' started by Kivak Wolf, Jun 19, 2009.

  1. Kivak Wolf

    Kivak Wolf Guest

    Evening,

    I cannot seem to find a solution to this problem. I currently have 3
    panels with dataviews in them. Now, I only want to see one panel at a
    time, and each dataview displays different data pertaining to the same
    date. Now I use a calendar to change the date. However, when I click
    on a date, the gridview that is in a visible panel is updated just
    fine. However, when I set another panel to visible = true, it contains
    the old data still. Is there any way to update a gridview when the
    panel it is in is visible = false?

    Thanks!
    -Kivak
     
    Kivak Wolf, Jun 19, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Petter
    Replies:
    1
    Views:
    438
    Avneesh Kumar
    Oct 17, 2003
  2. Bill Burke

    visable/invisable button

    Bill Burke, Oct 1, 2005, in forum: HTML
    Replies:
    5
    Views:
    594
    Dima Gofman
    Oct 2, 2005
  3. Replies:
    1
    Views:
    641
    Knute Johnson
    Dec 15, 2006
  4. Evan M.
    Replies:
    1
    Views:
    1,417
    Evan M.
    Apr 18, 2007
  5. Yankee Imperialist Dog

    setting an html control to visable="true/false"

    Yankee Imperialist Dog, Jul 23, 2008, in forum: ASP .Net
    Replies:
    1
    Views:
    407
    clintonG
    Jul 24, 2008
  6. Alex. O. Koranteng

    Update panel with Gridview control

    Alex. O. Koranteng, Jan 16, 2009, in forum: ASP .Net
    Replies:
    10
    Views:
    1,628
    Steven Cheng
    Feb 2, 2009
  7. Alex. O. Koranteng
    Replies:
    8
    Views:
    2,115
    Steven Cheng
    Feb 13, 2009
  8. Sven Fischer
    Replies:
    0
    Views:
    707
    Sven Fischer
    Oct 22, 2012
Loading...