Gridview invisible--why?

Discussion in 'ASP .Net Web Controls' started by dotNetNewbie, Apr 26, 2006.

  1. dotNetNewbie

    dotNetNewbie Guest

    I have never been able to get a Datagrid, now a Gridview, to display. I have
    bound the Gridview to a SqlDataSource, which uses a working stored procedure
    to select data from a table. I've set the Gridview properties to visible, set
    the EmptyDataRowStyle and all other BorderStyle and BorderColor properties,
    etc. There is data in my table. I get no errors at all. When the page opens
    up, it displays with all the other controls (including default data in 2
    dropdowns), but where the Gridview is supposed to be, there is just white.
    Had the same result when I did this in 2003 Datagrid. Could there be a system
    setting that I don't have and need?

    Is there a secret to get this to display? I'm using XP 5.1.2600 SP2 and
    ASP.NET 2.0 V 2.0.50727.
    dotNetNewbie, Apr 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Miguel Dias Moura
    Replies:
    1
    Views:
    6,028
  2. Jo
    Replies:
    11
    Views:
    7,127
  3. Mr. SweatyFinger

    why why why why why

    Mr. SweatyFinger, Nov 28, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    857
    Mark Rae
    Dec 21, 2006
  4. Mr. SweatyFinger
    Replies:
    2
    Views:
    1,756
    Smokey Grindel
    Dec 2, 2006
  5. Andy B
    Replies:
    5
    Views:
    574
    Andy B
    May 29, 2008
Loading...

Share This Page