haven't a clue!

Discussion in 'ASP .Net Security' started by Larry Brindise, Nov 20, 2003.

  1. Can someone point me in the right direction? This is the
    page that results from my web app. This web app installs
    on every other machine without a problem. Here is a copy
    of the page:
    --------------------------
    Configuration Error
    Description: An error occurred during the processing of a
    configuration file required to service this request.
    Please review the specific error details below and modify
    your configuration file appropriately.

    Parser Error Message: Unable to read the security policy
    file for trust level 'WSS_Minimal'.

    Source Error:


    Line 62: <compilation batch="false" debug="false" />
    Line 63: <pages enableSessionState="false"
    enableViewState="true" enableViewStateMac="true"
    validateRequest="false" />
    Line 64: <trust level="WSS_Minimal" originUrl="" />
    Line 65: <machineKey
    validationKey="DC621053C050688E69561D160B25F68500661643E41
    4BE78"
    decryptionKey="C7995A7A818A5DBB0D6DD806CB132199F188690F592
    83243" validation="SHA1" />
    Line 66: </system.web>


    Source File: c:\inetpub\wwwroot\web.config Line: 64


    ----------------------------------------------------------
    ----------------------
    Version Information: Microsoft .NET Framework
    Version:1.1.4322.573; ASP.NET Version:1.1.4322.573
     
    Larry Brindise, Nov 20, 2003
    #1
    1. Advertising

  2. Larry Brindise

    MSFT Guest

    Hi Larry,

    Normally, <trust> Element can only be set to five kinds of levels:

    Full, High, Medium, Low, Minimal

    What is "WSS_Minimal" in your web application?

    Luke
    Microsoft Online Support

    Get Secure! www.microsoft.com/security
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)
     
    MSFT, Nov 20, 2003
    #2
    1. Advertising

  3. Where would I look for such a setting?
     
    Larry Brindise, Nov 21, 2003
    #3
  4. Larry Brindise

    MSFT Guest

    In the file "c:\inetpub\wwwroot\web.config". I suspect it should be
    "Minimal", not "WSS_Minimal" if you don't change it before.

    Luke
    Microsoft Online Support

    Get Secure! www.microsoft.com/security
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)
     
    MSFT, Nov 21, 2003
    #4
  5. Larry Brindise

    Guest Guest

    "WSS_Minimal" is a custom security "policy" that is
    installed by sharepoint services. There should be a
    definiation within the config file that defines it.
    >-----Original Message-----
    >In the file "c:\inetpub\wwwroot\web.config". I suspect

    it should be
    >"Minimal", not "WSS_Minimal" if you don't change it

    before.
    >
    >Luke
    >Microsoft Online Support
    >
    >Get Secure! www.microsoft.com/security
    >(This posting is provided "AS IS", with no warranties,

    and confers no
    >rights.)
    >
    >.
    >
     
    Guest, Nov 21, 2003
    #5
  6. Larry Brindise

    MSFT Guest

    Yes. The original problem may be caused by that the sharepoint services
    hasn't been installed completely on the computer, so that the security
    policy can't be read.

    Luke
    Microsoft Online Support

    Get Secure! www.microsoft.com/security
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)
     
    MSFT, Nov 24, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KatB
    Replies:
    0
    Views:
    444
  2. Max Metral
    Replies:
    2
    Views:
    1,256
    =?Utf-8?B?YnR5bGVyOTc=?=
    Feb 9, 2005
  3. Amelyan
    Replies:
    4
    Views:
    443
    B Amelyan
    Jun 3, 2005
  4. Dan
    Replies:
    3
    Views:
    398
    Daniel
    Jan 31, 2006
  5. paul
    Replies:
    0
    Views:
    307
Loading...

Share This Page