Having a problem getting python working...

Discussion in 'Python' started by Chris Paton, May 14, 2011.

  1. Chris Paton

    Chris Paton Guest

    Hey all,

    Not sure if this is the right place to put this (forgive me for my ignorance, I'm looking everywhere!). I'm having a problem getting IDLE working. I'm working off Mac OSX 10.6.7 with Python 3.2 installed and I installed Activetcl 8.5.9 as recommended. IDLE is still crashing at random moments - loading, saving, typing, compiling... I tried to do a simple 'hello world' but it kept crashing. There's no official report; I just get the spinning beach ball then have to force quit. I'm quite new to all of this so any help would be extremely appreciated. Need to get into this ASAP as I need to do some stuff for my thesis project!

    Thanks!

    Chris
     
    Chris Paton, May 14, 2011
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?dHBlcnJp?=
    Replies:
    1
    Views:
    560
    =?Utf-8?B?Smlt?=
    Jun 7, 2005
  2. Ken Varn
    Replies:
    6
    Views:
    1,068
    Brock Allen
    Oct 5, 2005
  3. Brent White
    Replies:
    8
    Views:
    846
    S. Justin Gengo
    Oct 26, 2005
  4. Jake Barnes
    Replies:
    0
    Views:
    840
    Jake Barnes
    Jan 25, 2006
  5. John Draper
    Replies:
    3
    Views:
    732
    Cameron Laird
    Jun 2, 2004
  6. Rohith KS
    Replies:
    1
    Views:
    204
  7. Abraham Vionas
    Replies:
    6
    Views:
    191
    Michael DeHaan
    Dec 4, 2004
  8. Valerie Smith
    Replies:
    1
    Views:
    138
    Todd Benson
    Sep 24, 2008
Loading...