Having trouble starting new ASP.net Web Application in 2003

Discussion in 'ASP .Net Web Services' started by Jozef, Dec 13, 2005.

  1. Jozef

    Jozef Guest

    Hello.

    I'm having trouble creating a blank solution (and ASP.net web application)
    from my laptop. I own the server (in fact it's sitting right next to me)
    and have added the URL to the trusted sites on my laptop. Here are the
    details;

    This is what I'm selecting from the start page....
    >Add New Blank Solution
    >Visual Basic Projects,
    >ASP.net Web Application

    This is hte server / laptop arrangement...
    1. I'm trying to install to a Windows 2000 server
    2. Client machine is Windows Xp pro not part of the 2000 domain
    3. User has comlete administrator rights to the server

    This is the error I'm getting...
    The error message I'm getting is HTTP:/1.1 500 Internal Server Error

    I've set up Visual Studio on the server and added myself to the VS
    Developers group, but still get the same message. Is there any way of
    changing the URL to a UNC path without VS disabling the OK button?

    I can't seem to find much in the help file except things that sound like a
    sales pitch. Any ideas?

    Thanks!
    Jozef, Dec 13, 2005
    #1
    1. Advertising

  2. Jozef

    Jozef Guest

    FWIW I also got the same error message when I installed VS directly on the
    server.

    "Jozef" <> wrote in message
    news:vtCnf.146328$y_1.72527@edtnps89...
    > Hello.
    >
    > I'm having trouble creating a blank solution (and ASP.net web application)
    > from my laptop. I own the server (in fact it's sitting right next to me)
    > and have added the URL to the trusted sites on my laptop. Here are the
    > details;
    >
    > This is what I'm selecting from the start page....
    >>Add New Blank Solution
    > >Visual Basic Projects,
    > >ASP.net Web Application

    > This is hte server / laptop arrangement...
    > 1. I'm trying to install to a Windows 2000 server
    > 2. Client machine is Windows Xp pro not part of the 2000 domain
    > 3. User has comlete administrator rights to the server
    >
    > This is the error I'm getting...
    > The error message I'm getting is HTTP:/1.1 500 Internal Server Error
    >
    > I've set up Visual Studio on the server and added myself to the VS
    > Developers group, but still get the same message. Is there any way of
    > changing the URL to a UNC path without VS disabling the OK button?
    >
    > I can't seem to find much in the help file except things that sound like a
    > sales pitch. Any ideas?
    >
    > Thanks!
    >
    Jozef, Dec 13, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lenny
    Replies:
    3
    Views:
    2,444
    Lenny
    Jul 8, 2003
  2. Priya
    Replies:
    0
    Views:
    329
    Priya
    Nov 25, 2003
  3. Jozef
    Replies:
    1
    Views:
    399
    Jozef
    Dec 13, 2005
  4. Open sourced nick

    Having trouble starting with Java

    Open sourced nick, Dec 11, 2007, in forum: Java
    Replies:
    2
    Views:
    434
    Roedy Green
    Dec 12, 2007
  5. Lenny

    Starting a new thread in ASP.NET application

    Lenny, Jul 6, 2003, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    127
    Lenny
    Jul 8, 2003
Loading...

Share This Page