Help configuring IIS and ASP.NET

Discussion in 'ASP .Net' started by VMI, Aug 10, 2005.

  1. VMI

    VMI Guest

    How can I configure IIS so that I can run my ASP.Net pages? I've been
    looking on the net but haven't found anything.

    Thanks.
     
    VMI, Aug 10, 2005
    #1
    1. Advertising

  2. VMI

    Curt_C [MVP] Guest

    VMI wrote:
    > How can I configure IIS so that I can run my ASP.Net pages? I've been
    > looking on the net but haven't found anything.
    >
    > Thanks.
    >
    >


    Mostly its just a matter of installing the framework redis

    --
    Curt Christianson
    site: http://www.darkfalz.com
    blog: http://blog.darkfalz.com
     
    Curt_C [MVP], Aug 10, 2005
    #2
    1. Advertising

  3. VMI

    VMI Guest

    I see the page if I use http://localhost/ZMLookup/ZMLookup.aspx but I need
    other computers to also be able to access it.
    I have Studio .Net installed.

    Thanks.

    "Curt_C [MVP]" <software_at_darkfalz.com> wrote in message
    news:%23$...
    > VMI wrote:
    >> How can I configure IIS so that I can run my ASP.Net pages? I've been
    >> looking on the net but haven't found anything.
    >>
    >> Thanks.

    >
    > Mostly its just a matter of installing the framework redis
    >
    > --
    > Curt Christianson
    > site: http://www.darkfalz.com
    > blog: http://blog.darkfalz.com
     
    VMI, Aug 10, 2005
    #3
  4. VMI

    Curt_C [MVP] Guest

    Curt_C [MVP], Aug 10, 2005
    #4
  5. VMI

    VMI Guest

    Thanks. The Windows Firewall was the issue.

    How can I keep the firewall but enable other users to access the page? I
    enabled port 80 in the exceptions and apparently it works. Is this correct?

    I always thought that I could access the page with
    \\myMachineName\ZMLookup\ZMLookup.aspx either from my machine (development
    PC) or any other PC.

    Thanks.

    "Curt_C [MVP]" <software_at_darkfalz.com> wrote in message
    news:%...
    > VMI wrote:
    >> I see the page if I use http://localhost/ZMLookup/ZMLookup.aspx but I
    >> need other computers to also be able to access it.

    >
    > so if others point to http://yourIP/ZMLookup/ZMLookup.aspx or to
    > http://yourMachingName/ZMLookup/ZMLookup.aspx do they get to it? If not
    > it's not an IIS issue, it's a firewall issue
    >
    > > I have Studio .Net installed.

    >
    > irrelevant at this point
    >
    > --
    > Curt Christianson
    > site: http://www.darkfalz.com
    > blog: http://blog.darkfalz.com
     
    VMI, Aug 10, 2005
    #5
  6. VMI

    Curt_C [MVP] Guest

    > How can I keep the firewall but enable other users to access the page? I
    > enabled port 80 in the exceptions and apparently it works. Is this correct?
    >


    yup

    > I always thought that I could access the page with
    > \\myMachineName\ZMLookup\ZMLookup.aspx either from my machine (development
    > PC) or any other PC.
    >


    no, that wouldn't use IIS, it would use Windows Explorer...the slashes
    are the wrong way.

    --
    Curt Christianson
    site: http://www.darkfalz.com
    blog: http://blog.darkfalz.com
     
    Curt_C [MVP], Aug 10, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Hughes

    IHttpHandler - configuring IIS security

    Chris Hughes, Dec 12, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    340
    Chris Hughes
    Dec 12, 2003
  2. Jay
    Replies:
    7
    Views:
    12,295
  3. daokfella
    Replies:
    2
    Views:
    705
    Juan T. Llibre
    Apr 30, 2007
  4. =?Utf-8?B?SmFk?=
    Replies:
    11
    Views:
    716
    ramlal panwar
    Jul 18, 2007
  5. jthg
    Replies:
    0
    Views:
    435
Loading...

Share This Page