help needed with security settings

Discussion in 'ASP .Net Security' started by Guest, Dec 17, 2003.

  1. Guest

    Guest Guest

    yes I tried what you said, that doesnt work either, I
    verified that asp.dll is in the c:\windows\system32
    \inetsrv directory, its all installed correctly and the
    server seems to be running, but no asp is coming through,
    no database, no anything that requires asp .

    im stumped
    >-----Original Message-----
    >hey there, ive recently installed the IE security fix

    win
    >win XP PRO
    >
    >since then , I cant get any one my database stuff to
    >work, it says they are installed correctly, but no data
    >gets fed through to my aspx pages, the html shows, but

    no
    >data,
    >
    >I using access 2002, IIS 5.1, .net framework v1.1 sp 3
    >
    >Ive tried sooo many things, I heard that maybe it was
    >something to do with the secuirty settings on my ASP.NET
    >server or IE, but I have nooo idea.
    >
    >If anyone could please help that would be awsome, been 5
    >days on this problem now, and going insane
    >.
    >
    Guest, Dec 17, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Usman Shami
    Replies:
    0
    Views:
    430
    Usman Shami
    Jul 14, 2003
  2. Siegfried Heintze
    Replies:
    0
    Views:
    2,259
    Siegfried Heintze
    Oct 24, 2005
  3. Philipp Lenz
    Replies:
    1
    Views:
    420
    =?Utf-8?B?T2xkbWFu?=
    Dec 2, 2005
  4. leeanne
    Replies:
    0
    Views:
    1,844
    leeanne
    Sep 24, 2008
  5. donet programmer
    Replies:
    3
    Views:
    1,519
    Gregory A. Beamer
    Nov 20, 2009
Loading...

Share This Page