Help with ASP on Win2K server

Discussion in 'ASP General' started by apragent, Jul 6, 2006.

  1. apragent

    apragent Guest

    Our web server crashed and I had to move all web sites to backup server.
    Installed Internet service and it appears to work OK on html files, but ASP
    files are not functioning - what is wrong? I have lost so many brain cells
    that I need a fresh mind to see the obvisous.

    Did I miss installing something?

    Thanks
    Tom
     
    apragent, Jul 6, 2006
    #1
    1. Advertising

  2. apragent

    Mike Brind Guest

    apragent wrote:
    > Our web server crashed and I had to move all web sites to backup server.
    > Installed Internet service and it appears to work OK on html files, but ASP
    > files are not functioning - what is wrong? I have lost so many brain cells
    > that I need a fresh mind to see the obvisous.


    At the moment, you need a psychic. Describe "not functioning" for us
    ordinary folk, please.

    --
    Mike Brind
     
    Mike Brind, Jul 7, 2006
    #2
    1. Advertising

  3. apragent

    Bob Newsome Guest

    1. On the server go to Control Panel - Administrative Tools - Internet
    Services Manager.
    2. Expand the server and right click on one of the sites giving you
    problems and select properties.
    3. Select the Home Directory tab and make sure you have an application
    running in the Applications Settings section. If not, click the create
    button. Optionally change "Default Application" to something signifcant
    to you.

    If the application was not initiated that was most likely your problem.
    Otherwise you'll have to provide a little more detail.


    Bob Newsome

    apragent wrote:
    > Our web server crashed and I had to move all web sites to backup server.
    > Installed Internet service and it appears to work OK on html files, but ASP
    > files are not functioning - what is wrong? I have lost so many brain cells
    > that I need a fresh mind to see the obvisous.
    >
    > Did I miss installing something?
    >
    > Thanks
    > Tom
     
    Bob Newsome, Jul 7, 2006
    #3
  4. apragent

    apragent Guest

    Sorry - ASP pages were not being served up.

    I did resolve the problem - in the IWAM password and KB 255770

    Thanks, Tom

    "Mike Brind" wrote:

    >
    > apragent wrote:
    > > Our web server crashed and I had to move all web sites to backup server.
    > > Installed Internet service and it appears to work OK on html files, but ASP
    > > files are not functioning - what is wrong? I have lost so many brain cells
    > > that I need a fresh mind to see the obvisous.

    >
    > At the moment, you need a psychic. Describe "not functioning" for us
    > ordinary folk, please.
    >
    > --
    > Mike Brind
    >
    >
     
    apragent, Jul 7, 2006
    #4
  5. apragent

    apragent Guest

    I did resolve the problem - a result of the IWAM password and KB 255770
    problem that others have posted here.

    Thanks, Tom

    "Bob Newsome" wrote:

    > 1. On the server go to Control Panel - Administrative Tools - Internet
    > Services Manager.
    > 2. Expand the server and right click on one of the sites giving you
    > problems and select properties.
    > 3. Select the Home Directory tab and make sure you have an application
    > running in the Applications Settings section. If not, click the create
    > button. Optionally change "Default Application" to something signifcant
    > to you.
    >
    > If the application was not initiated that was most likely your problem.
    > Otherwise you'll have to provide a little more detail.
    >
    >
    > Bob Newsome
    >
    > apragent wrote:
    > > Our web server crashed and I had to move all web sites to backup server.
    > > Installed Internet service and it appears to work OK on html files, but ASP
    > > files are not functioning - what is wrong? I have lost so many brain cells
    > > that I need a fresh mind to see the obvisous.
    > >
    > > Did I miss installing something?
    > >
    > > Thanks
    > > Tom

    >
    >
     
    apragent, Jul 7, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cy Huckaba
    Replies:
    1
    Views:
    1,174
    Xie Xiao
    Jun 26, 2003
  2. Wardeaux
    Replies:
    1
    Views:
    336
    Kevin Spencer
    Aug 19, 2004
  3. coops182

    Win2k Server and Tomcat help!

    coops182, Jun 9, 2006, in forum: Java
    Replies:
    0
    Views:
    334
    coops182
    Jun 9, 2006
  4. Alla
    Replies:
    3
    Views:
    242
    Andrea D'Onofrio [MSFT]
    Jan 9, 2004
  5. Éric GARANT
    Replies:
    2
    Views:
    265
    Éric GARANT
    Jul 16, 2003
Loading...

Share This Page