Help!

Discussion in 'ASP General' started by MDW, Dec 27, 2005.

  1. MDW

    MDW Guest

    For the past four days, I've been trying to post questions to the MSDN
    newsgroups. Either the posts never appear at all (though I get the "You're
    Done" confirmation), or the posts appear initially, but vanish if I check
    back later.

    I've been using these newsgroups for years and I don't want to find another
    developer resource.Has anyone else been having problems???
    MDW, Dec 27, 2005
    #1
    1. Advertising

  2. MDW

    Steven Burn Guest

    No problems here .... how are you accessing the NG's?

    --
    Regards

    Steven Burn
    Ur I.T. Mate Group
    www.it-mate.co.uk

    Keeping it FREE!

    "MDW" <> wrote in message
    news:...
    > For the past four days, I've been trying to post questions to the MSDN
    > newsgroups. Either the posts never appear at all (though I get the "You're
    > Done" confirmation), or the posts appear initially, but vanish if I check
    > back later.
    >
    > I've been using these newsgroups for years and I don't want to find

    another
    > developer resource.Has anyone else been having problems???
    >
    Steven Burn, Dec 28, 2005
    #2
    1. Advertising

  3. MDW

    MDW Guest

    I've just been using the Web interface.

    Today, finally I can post....the only thing I did differently was in my
    original post (the one that would not display), I listed the URLs of real
    documents for reference purposes. When I removed the URLs, it worked.

    I know that's not a very scientific conclusion, but I guess from now on I
    won't try to reference the actual pages causing me problems.
    --
    Hmm...they have the Internet on COMPUTERS now!


    "Steven Burn" wrote:

    > No problems here .... how are you accessing the NG's?
    >
    > --
    > Regards
    >
    > Steven Burn
    > Ur I.T. Mate Group
    > www.it-mate.co.uk
    >
    > Keeping it FREE!
    >
    > "MDW" <> wrote in message
    > news:...
    > > For the past four days, I've been trying to post questions to the MSDN
    > > newsgroups. Either the posts never appear at all (though I get the "You're
    > > Done" confirmation), or the posts appear initially, but vanish if I check
    > > back later.
    > >
    > > I've been using these newsgroups for years and I don't want to find

    > another
    > > developer resource.Has anyone else been having problems???
    > >

    >
    >
    >
    MDW, Dec 29, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?dHJlbGxvdzQyMg==?=

    HELP! HELP! HELP! Opening Web Application Project Error

    =?Utf-8?B?dHJlbGxvdzQyMg==?=, Feb 20, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    744
    =?Utf-8?B?dHJlbGxvdzQyMg==?=
    Feb 20, 2004
  2. Harvey
    Replies:
    0
    Views:
    676
    Harvey
    Jul 16, 2004
  3. Harvey
    Replies:
    1
    Views:
    823
    Daniel
    Jul 16, 2004
  4. =?Utf-8?B?S2ltb24gSWZhbnRpZGlz?=

    HELP - HELP - HELP

    =?Utf-8?B?S2ltb24gSWZhbnRpZGlz?=, Mar 9, 2006, in forum: ASP .Net
    Replies:
    4
    Views:
    668
    Eliyahu Goldin
    Mar 9, 2006
  5. Buster

    Help, Help, Help

    Buster, Oct 4, 2003, in forum: Java
    Replies:
    3
    Views:
    463
    Saager
    Oct 30, 2003
Loading...

Share This Page