High CPU Resourse

Discussion in 'ASP .Net' started by VC, Mar 17, 2009.

  1. VC

    VC Guest

    We have developed an Windows app using .net 2.0. We have tested it on our
    local Windows 2008 server without hyper v, which works fine. On running the
    same in our Web server, which is also a windows 2008 server without hyper V,
    we noticed in the task bar, that the CPU usage jumps up to 80%+ and it starts
    memory occupied in the process windows starts increasing gradually, till the
    system hangs. I wonder what could cause it, as the same works well in the
    local server.
     
    VC, Mar 17, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steven Cheng[MSFT]

    RE: High CPU for aspnet_wp

    Steven Cheng[MSFT], Apr 2, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    365
    Steven Cheng[MSFT]
    Apr 2, 2004
  2. mcollier

    w3wp.exe High CPU Utilization

    mcollier, Mar 11, 2005, in forum: ASP .Net
    Replies:
    6
    Views:
    61,307
    jeandemo
    Apr 13, 2011
  3. mk
    Replies:
    1
    Views:
    10,409
    Robert Olofsson
    Jul 25, 2003
  4. Arandil
    Replies:
    1
    Views:
    1,402
    Arandil
    Apr 12, 2004
  5. qazmlp
    Replies:
    4
    Views:
    6,069
    Darren Dunham
    Oct 15, 2004
Loading...

Share This Page