how can DBI not let AutoCommit be turned off????

Discussion in 'Perl Misc' started by gbs, Feb 9, 2008.

  1. gbs

    gbs Guest

    mysqlPP.pm line 299 does not allow AutoCommit to be set to 0; it just
    does not! How is this possible?

    Greg Silverman
    HP
    Cupertino, CA
     
    gbs, Feb 9, 2008
    #1
    1. Advertising

  2. gbs <> writes:

    > mysqlPP.pm line 299 does not allow AutoCommit to be set to 0; it just
    > does not! How is this possible?


    Probably because the author didn't want to implement it. If you're
    half-way serious about using MySQL, you should use DBD::mysql instead.

    --
    Joost Diepenmaat | blog: http://joost.zeekat.nl/ | work: http://zeekat.nl/
     
    Joost Diepenmaat, Feb 9, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QnJpYW4gQ2FsbA==?=

    "Access is denied" error with Indexing Service turned off

    =?Utf-8?B?QnJpYW4gQ2FsbA==?=, Jul 13, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    461
    =?Utf-8?B?QnJpYW4gQ2FsbA==?=
    Jul 13, 2004
  2. Luigi Donatello Asero

    Let or not let the text float

    Luigi Donatello Asero, Jan 15, 2004, in forum: HTML
    Replies:
    6
    Views:
    495
    Steve R.
    Jan 15, 2004
  3. Chris

    MySql autocommit off?

    Chris, Jul 15, 2003, in forum: Python
    Replies:
    0
    Views:
    990
    Chris
    Jul 15, 2003
  4. Jimmy
    Replies:
    0
    Views:
    120
    Jimmy
    Aug 31, 2004
  5. Lord Merlin
    Replies:
    0
    Views:
    713
    Lord Merlin
    Apr 11, 2004
Loading...

Share This Page