How to configure web part for .NET 2.0

Discussion in 'ASP .Net Web Controls' started by Ghanashyam, Apr 3, 2006.

  1. Ghanashyam

    Ghanashyam Guest

    I had a simple working webpart in the configuration of SPS 2003 and .NET 1.1
    I upgraded the environment to use .NET 2.0 by installing Visual Studio
    2005.The same web part which was working in SPS 2003and .NET 1.1 is no more
    workking in new configuration.When I import it it complains about “A Web Part
    or Web Form Control on this Web part page cannot be displayed or imported
    because it is not registered on this site as safe.â€

    But as per the documentation we have registered this web part correctly in
    <SafeControls> section of web.config.Also tried installing the assembly in
    GAC but it did not help me anymore.
    Just wondering if anything extra I am missing for .NET 2.0
    Thanks
    Ghanashyam
     
    Ghanashyam, Apr 3, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ian
    Replies:
    0
    Views:
    599
  2. Michael
    Replies:
    0
    Views:
    493
    Michael
    Dec 9, 2005
  3. HS1
    Replies:
    0
    Views:
    617
  4. Replies:
    0
    Views:
    372
  5. Replies:
    1
    Views:
    398
  6. Matt Adamson

    Web Parts - EditorZone - Changing the appearance of a web part

    Matt Adamson, Jan 26, 2007, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    287
    Matt Adamson
    Jan 29, 2007
  7. cyrus

    Contacting DB from Web Part via Web Serivces ????

    cyrus, Feb 23, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    253
    cyrus
    Feb 23, 2006
  8. Jack
    Replies:
    8
    Views:
    530
Loading...