How to configure Win2003 for ASP and COM+ Configuration

Discussion in 'ASP .Net' started by Belinda, May 24, 2004.

  1. Belinda

    Belinda Guest

    I am trying to setup a COM+ application that runs some ASP
    applications. The application vendor is telling me on my Win2003
    server that COM+ and ASP as not been properly setup.

    Can any of you please give me the steps to setup ASP and proper COM+
    configuration on my Win2003 server running IIS6.

    I am running from pillar to post for help.

    Thanks
    Belinda
     
    Belinda, May 24, 2004
    #1
    1. Advertising

  2. Belinda

    Ken Schaefer Guest

    Please post to relevant groups only.

    *Why* is your vendor telling you that COM+ is not setup properly? What are
    the errors/symptoms that are occuring that is leading to them telling you
    this?

    Cheers
    Ken


    "Belinda" <> wrote in message
    news:...
    : I am trying to setup a COM+ application that runs some ASP
    : applications. The application vendor is telling me on my Win2003
    : server that COM+ and ASP as not been properly setup.
    :
    : Can any of you please give me the steps to setup ASP and proper COM+
    : configuration on my Win2003 server running IIS6.
    :
    : I am running from pillar to post for help.
    :
    : Thanks
    : Belinda
     
    Ken Schaefer, May 24, 2004
    #2
    1. Advertising

  3. In 2003, the ASP component isn't installed in IIS by default,...you have to
    add it your self to IIS using "Add Remove Programs" --> "Windows
    Components". It may be the same situation for COM+.

    The change in the default setup is due to security. It is the common sense
    priniciple of only installing what is required initially so the machine is
    more secure "out of the box". You then add the features you specifically
    want for your specific needs after the initial installation.

    Too many things in the previous 2000 were installed by default and often
    weren't needed, and therefore were left running "untouched" in an unsecure
    and non-fully configured state.

    --

    Phillip Windell [MCP, MVP, CCNA]
    www.wandtv.com


    "Belinda" <> wrote in message
    news:...
    > I am trying to setup a COM+ application that runs some ASP
    > applications. The application vendor is telling me on my Win2003
    > server that COM+ and ASP as not been properly setup.
    >
    > Can any of you please give me the steps to setup ASP and proper COM+
    > configuration on my Win2003 server running IIS6.
    >
    > I am running from pillar to post for help.
    >
    > Thanks
    > Belinda
     
    Phillip Windell, May 24, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anthonymelillo
    Replies:
    5
    Views:
    1,540
    Kevin Spencer
    Dec 1, 2003
  2. Joe
    Replies:
    0
    Views:
    365
  3. Mark
    Replies:
    0
    Views:
    865
  4. HS1
    Replies:
    0
    Views:
    483
  5. barry
    Replies:
    2
    Views:
    9,189
    barry
    Jul 14, 2006
Loading...

Share This Page