how to configure wsad 5.1 to use jdk 1.4 or above instead of old jdk1.3

Discussion in 'Java' started by ananth, Nov 16, 2006.

  1. ananth

    ananth Guest

    if i create a server in wsad 5.1 the new server uses jdk 1.3. how can i
    run classes cmpatible with jdk 1.4 or above. or is there any way to
    configure the server to look for jdk 1.4 or above instead of using
    jdk1.3. can any body help. thanks in advance
     
    ananth, Nov 16, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michal M
    Replies:
    7
    Views:
    823
    Andrew Thompson
    Aug 2, 2005
  2. Replies:
    3
    Views:
    5,230
    Bjorn Abelli
    Mar 30, 2006
  3. manzur
    Replies:
    5
    Views:
    515
    Chris Uppal
    Nov 9, 2006
  4. Replies:
    0
    Views:
    742
  5. Mark Rafn
    Replies:
    17
    Views:
    1,435
    Andreas Leitgeb
    Jul 5, 2009
Loading...

Share This Page