how to detect HTTP/1.1 302 Found issues?

Discussion in 'ASP .Net' started by Anton, Dec 9, 2009.

  1. Anton

    Anton Guest

    hey

    when I do a header status check of my niche site I get this:
    HTTP/1.1 302 Found
    Connection: close
    Date: Wed, 09 Dec 2009 13:42:47 GMT
    Server: Microsoft-IIS/6.0
    X-Powered-By: ASP.NET
    X-AspNet-Version: 2.0.50727
    Location: /Default.aspx?AspxAutoDetectCookieSupport=1
    Set-Cookie: AspxAutoDetectCookieSupport=1; path=/
    Cache-Control: private
    Content-Type: text/html; charset=utf-8
    Content-Length: 166
    Redirect Target: /Default.aspx?AspxAutoDetectCookieSupport=1
    #2 Server Response: /Default.aspx?AspxAutoDetectCookieSupport=1
    Wrong service type or malformed URL

    url to niche is: funny quotes online .org (remove the spaces)

    How can I see what's causing "HTTP/1.1 302 Found" from within the code?
    I haven't created any temp redirect within this site, the only redirect I've
    created was from a different site to this site...

    any suggestions on how to investigate this problem are most welcome
     
    Anton, Dec 9, 2009
    #1
    1. Advertising

  2. Anton

    Ilyas Guest

    Hi

    Will using a tool such as Fiddler help?


    On Dec 9, 1:53 pm, "Anton" <no_email> wrote:
    > hey
    >
    > when I do a header status check of my niche site I get this:
    > HTTP/1.1 302 Found
    > Connection: close
    > Date: Wed, 09 Dec 2009 13:42:47 GMT
    > Server: Microsoft-IIS/6.0
    > X-Powered-By: ASP.NET
    > X-AspNet-Version: 2.0.50727
    > Location: /Default.aspx?AspxAutoDetectCookieSupport=1
    > Set-Cookie: AspxAutoDetectCookieSupport=1; path=/
    > Cache-Control: private
    > Content-Type: text/html; charset=utf-8
    > Content-Length: 166
    > Redirect Target: /Default.aspx?AspxAutoDetectCookieSupport=1
    > #2 Server Response: /Default.aspx?AspxAutoDetectCookieSupport=1
    > Wrong service type or malformed URL
    >
    > url to niche is: funny quotes online .org  (remove the spaces)
    >
    > How can I see what's causing "HTTP/1.1 302 Found" from within the code?
    > I haven't created any temp redirect within this site, the only redirect I've
    > created was from a different site to this site...
    >
    > any suggestions on how to investigate this problem are most welcome
     
    Ilyas, Dec 10, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hendy
    Replies:
    0
    Views:
    768
    hendy
    Dec 20, 2005
  2. steve

    error 302 Found

    steve, Nov 8, 2003, in forum: HTML
    Replies:
    2
    Views:
    13,110
    Hywel Jenkins
    Nov 8, 2003
  3. hendy
    Replies:
    0
    Views:
    236
    hendy
    Dec 20, 2005
  4. hendy
    Replies:
    1
    Views:
    270
    Bob Barrows [MVP]
    Dec 20, 2005
  5. David Morgan
    Replies:
    1
    Views:
    330
    raj chahal
    Feb 24, 2006
Loading...

Share This Page