how to setup and test a weblog on IIS5.1(locally i mean)

Discussion in 'ASP General' started by Landrik, Sep 11, 2005.

  1. Landrik

    Landrik Guest

    Well..hell there we go...i'll try to explain this in as much word as i
    can...

    basically i'm trying to include a blog on my new website. i got this
    application called "Ublog"http://www.uapplication.com/ublog/index.asp"
    pretty basic tool.. but since i have never tested a site on my local
    server IIS 5.1 i'm pretty crueless where to start..all the books i've
    come across are not helping at all...is there anybody who could really
    help me in setting up this applciation and test it on my server.. well
    another thing before you ask..their document on setting up are not
    helping either...

    please could anybody help me please...
    Landrik, Sep 11, 2005
    #1
    1. Advertising

  2. Landrik

    Jeff Cochran Guest

    On 11 Sep 2005 11:02:37 -0700, "Landrik" <> wrote:

    >Well..hell there we go...i'll try to explain this in as much word as i
    >can...
    >
    >basically i'm trying to include a blog on my new website. i got this
    >application called "Ublog"http://www.uapplication.com/ublog/index.asp"
    >pretty basic tool.. but since i have never tested a site on my local
    >server IIS 5.1 i'm pretty crueless where to start..all the books i've
    >come across are not helping at all...is there anybody who could really
    >help me in setting up this applciation and test it on my server.. well
    >another thing before you ask..their document on setting up are not
    >helping either...
    >
    >please could anybody help me please...


    It's not really an ASP question, unless there's an ASP issue you're
    running into. Might try the IIS newsgroup, or the UBlog support
    forums. And when you do, at least tell them where you're having
    trouble. For all we know, you can't install it because you haven't
    figured out where to plug in the keyboard.

    Jeff
    Jeff Cochran, Sep 11, 2005
    #2
    1. Advertising

  3. Landrik

    McKirahan Guest

    "Landrik" <> wrote in message
    news:...
    > Well..hell there we go...i'll try to explain this in as much word as i
    > can...
    >
    > basically i'm trying to include a blog on my new website. i got this
    > application called "Ublog"http://www.uapplication.com/ublog/index.asp"
    > pretty basic tool.. but since i have never tested a site on my local
    > server IIS 5.1 i'm pretty crueless where to start..all the books i've
    > come across are not helping at all...is there anybody who could really
    > help me in setting up this applciation and test it on my server.. well
    > another thing before you ask..their document on setting up are not
    > helping either...
    >
    > please could anybody help me please...
    >


    I got it working easily by following the instructions at:
    http://www.uapplication.com/ublog/doc.asp

    What, specifically, is the problem?
    McKirahan, Sep 11, 2005
    #3
  4. Landrik

    Landrik Guest

    i cant figure out how to set up my server or where to put my
    folders...and so on therefore i cant test the site..never tried this
    before..i think i need a complete Idiot's Guides through this...can you
    some help me..please
    Landrik, Sep 12, 2005
    #4
  5. Landrik

    McKirahan Guest

    "Landrik" <> wrote in message
    news:...
    > i cant figure out how to set up my server or where to put my
    > folders...and so on therefore i cant test the site..never tried this
    > before..i think i need a complete Idiot's Guides through this...can you
    > some help me..please
    >





    HOW TO INSTALL Ublog - Access version

    Requirements:

    - web sever supporting ASP and database Microsoft Access

    The installation of Ublog is very simple and it is so structured:

    1)

    - unzip all the files keeping the directory structure intact.
    ....


    Move the unzipped folder structure to c:\inetpub\wwwroot\

    Rename the folder from "UblogAccess - 1.6" to "Ublog".

    Edit "C:\Inetpub\wwwroot\Ublog\include\common.asp"
    and change line 34 from
    StrPath = "d:\inetpub\webs\tuositocom\public\images_upload"
    to
    StrPath = "C:\Inetpub\wwwroot\Ublog\public\images_upload"

    Start your Web server then visit http://localhost/Ublog

    What do you see?
    McKirahan, Sep 12, 2005
    #5
  6. Landrik

    Landrik Guest

    Cheers.. it seems fine now..but very strange i didnt change image
    folder like the editing bit you said but it works.. well for now...
    anywy thanx alot at least now i know that my computer can test an asp
    page that was worring me..! thanx again...
    Landrik, Sep 13, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UG9udGlNYXg=?=

    Weblog application

    =?Utf-8?B?UG9udGlNYXg=?=, Jul 8, 2004, in forum: ASP .Net
    Replies:
    2
    Views:
    358
    Scott Allen
    Jul 8, 2004
  2. JD
    Replies:
    5
    Views:
    425
    Juan T. Llibre
    Jul 27, 2005
  3. Jimbo

    weblog tool

    Jimbo, Nov 7, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    458
    Juan T. Llibre
    Nov 7, 2005
  4. =?Utf-8?B?Q29ybmVsaXM=?=

    creating a weblog site with asp.net 2.0 and c#

    =?Utf-8?B?Q29ybmVsaXM=?=, Apr 30, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    1,271
    Shaun McDonnell
    Apr 30, 2006
  5. VanguardLH
    Replies:
    0
    Views:
    3,162
    VanguardLH
    Apr 4, 2011
Loading...

Share This Page