HTTP 404 Error for ASP.NET pages in Windows Server 2003

Discussion in 'ASP .Net' started by Matthew Louden, Dec 3, 2003.

  1. The web server is running Windows Server 2003 Standard Edition, and it
    returns HTTP 404 error when running ASP.NET pages, but ASP pages are working
    fine. I also installed Visual Studio .NET, and the framework version should
    be 1.1.

    I am sure ASP.NET is enable in the machine by checking the following
    methods:
    1) Go to manage your server window, click add/remove a role, and choose
    application server, and it only have choices disable ASP.NET, that means
    ASP.NET is enable already.

    2) In IIS manager, click right pane, and I cannot see ASP.NET. I enabled all
    the followings:

    All Unknown CGI Extensions
    All Unknown ISAPI Extensions
    Active Server pages
    Front Page Server Extensions 2002
    Internet Data Connector
    Server Side Includes
    WebDAV

    I really have no idea whats going on. I am using Standard Edition, I dont
    know if it has 32-bit and 64-bit versions. Since the following link says
    ASP.NET is disable in 64-bit Windows Server 2003. How can I tell if Windows
    Server 2003 is 32-bit or 64-bit??


    http://www.microsoft.com/technet/tr...oddocs/entserver/unsupported64BitFeatures.asp
     
    Matthew Louden, Dec 3, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew Louden
    Replies:
    4
    Views:
    4,049
    Guest
    Nov 8, 2003
  2. Matthew Louden

    HTTP 404 Error for ASP.NET pages

    Matthew Louden, Dec 4, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    6,345
    Matthew Louden
    Dec 4, 2003
  3. sandeep pandit via .NET 247
    Replies:
    0
    Views:
    922
    sandeep pandit via .NET 247
    Apr 28, 2004
  4. Stefan
    Replies:
    2
    Views:
    570
    Stefan
    Aug 11, 2004
  5. =?Utf-8?B?TmFiZWVs?=

    404 Not found- Hosting website on Windows 2003 server

    =?Utf-8?B?TmFiZWVs?=, May 25, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    381
    =?Utf-8?B?TmFiZWVs?=
    May 25, 2006
Loading...

Share This Page