HttpHandler not being fired for HTTPS requests

Discussion in 'ASP .Net' started by Steven, Jul 23, 2004.

  1. Steven

    Steven Guest

    I am using a HttpHandler (the ASP.NET 1.1 DynamicImage control from MSDN --
    http://msdn.microsoft.com/msdnmag/issues/04/04/CuttingEdge/default.aspx) to
    handle all calls to cachedimageservice.axd. When using HTTP, the
    ProcessRequest() method gets fired and everything works fine, however when
    using HTTPS the ProcessRequest() method never gets fired!

    If anyone has any ideas I'd love to hear them.

    Thanks!
     
    Steven, Jul 23, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Rilling
    Replies:
    1
    Views:
    528
    Dhananjay Modak
    Aug 5, 2003
  2. quique

    N requests by a HttpHandler

    quique, Nov 3, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    320
    quique
    Nov 3, 2003
  3. =?Utf-8?B?Z2luZ2VyYmJt?=

    HttpHandler not being cleared

    =?Utf-8?B?Z2luZ2VyYmJt?=, Feb 19, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    1,718
    Martin Dechev
    Feb 19, 2004
  4. K Viltersten

    LoadControlState not being fired

    K Viltersten, Jun 17, 2009, in forum: ASP .Net
    Replies:
    0
    Views:
    797
    K Viltersten
    Jun 17, 2009
  5. Rob R. Ainscough

    DropDownList_SelectedIndexChanged event not being fired??

    Rob R. Ainscough, Jun 22, 2005, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    164
    Harolds
    Jun 23, 2005
Loading...

Share This Page