I want to upgrade my GCC to 4.1 from 3.2.2 on RH9, what do I need to install on RH9 with no 4.1 to r

Discussion in 'C++' started by g35rider@gmail.com, Sep 28, 2006.

  1. Guest

    Hi,

    I am writing some code that is currently being compiled on 3.2.2 and
    I want to move to 4.1, so I guess it will be using newer libraries for
    std etc, if that happens, what would i need to install on a machine
    with only 3.2.2 to run my 4.1 compiled program?

    Thanks

    Ankur
    , Sep 28, 2006
    #1
    1. Advertising

  2. wrote:
    > I am writing some code that is currently being compiled on 3.2.2 and
    > I want to move to 4.1, so I guess it will be using newer libraries for
    > std etc, if that happens, what would i need to install on a machine
    > with only 3.2.2 to run my 4.1 compiled program?


    Compiler-specific questions should be asked in the newsgroup dedicated
    to that compiler. Try 'gnu.g++.help'.

    V
    --
    Please remove capital 'A's when replying by e-mail
    I do not respond to top-posted replies, please don't ask
    Victor Bazarov, Sep 28, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michal M
    Replies:
    7
    Views:
    787
    Andrew Thompson
    Aug 2, 2005
  2. Jeroen N. Witmond

    Anybody have experience with xalan on RH9?

    Jeroen N. Witmond, Jul 15, 2003, in forum: XML
    Replies:
    0
    Views:
    774
    Jeroen N. Witmond
    Jul 15, 2003
  3. mike
    Replies:
    4
    Views:
    397
    Kevin Goodsell
    Oct 2, 2003
  4. Sergey Schetinin

    bsddb built for concurrent access (rh9)

    Sergey Schetinin, Nov 17, 2004, in forum: Python
    Replies:
    0
    Views:
    333
    Sergey Schetinin
    Nov 17, 2004
  5. Replies:
    5
    Views:
    290
    Dr.Ruud
    Jul 5, 2006
Loading...

Share This Page