idle (GUI)doesn't work…

Discussion in 'Python' started by leonardo, Mar 10, 2013.

  1. leonardo

    leonardo Guest

    >>> hi guys
    >>> i need help:
    >>> i have a mac os x 10.8, i had already python 2.7, i downloaded python
    >>> 3.3 and active tcl 8.5, but idle and the new version don't work, the
    >>> answer is:"idle's subprocess didn't make connection or personal firewall
    >>> is blocking" plus in the terminal i still have python 2.7. do you know what can i do ?

    >
    > thanks and regards
    >>
    >>

    >
     
    leonardo, Mar 10, 2013
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Cassidy

    JNI_CreateJavaVM doesn't work for GUI

    James Cassidy, Jun 19, 2004, in forum: Java
    Replies:
    6
    Views:
    2,972
    Roedy Green
    Jun 21, 2004
  2. Ted Gill

    Weird idle behavior for GUI apps

    Ted Gill, Dec 3, 2003, in forum: Python
    Replies:
    0
    Views:
    353
    Ted Gill
    Dec 3, 2003
  3. Paul Dankoski

    Python IDLE GUI

    Paul Dankoski, Apr 19, 2004, in forum: Python
    Replies:
    1
    Views:
    832
    Arcane
    Jun 15, 2004
  4. MZ
    Replies:
    7
    Views:
    1,081
    Ed Mullen
    Mar 17, 2008
  5. mando
    Replies:
    6
    Views:
    959
    mando
    Jun 28, 2011
  6. Tilman
    Replies:
    0
    Views:
    572
    Tilman
    Mar 19, 2008
  7. leonardo

    idle doesn't work

    leonardo, Mar 10, 2013, in forum: Python
    Replies:
    0
    Views:
    213
    leonardo
    Mar 10, 2013
  8. leonardo

    idle doesn't work

    leonardo, Mar 10, 2013, in forum: Python
    Replies:
    0
    Views:
    207
    leonardo
    Mar 10, 2013
Loading...