IE cannot find internet site to download blob

Discussion in 'ASP General' started by Roger Withnell, Jul 10, 2003.

  1. ????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????.?.???????????????????????????????????????????????????????????????????????????????????????????????????????.????????????????????????????????????????????????
     
    Roger Withnell, Jul 10, 2003
    #1
    1. Advertising

  2. Roger Withnell

    Ray at Guest

    Come on, Aaron. Give us www.aspfaq.com/5006 for this or something. :p

    Ray at home

    "Aaron Bertrand - MVP"
    > Dude, figure out your newsreader...
    >
    >
    > "Roger Withnell"
    >

    ????????????????????????????????????????????????????????????????????????????
     
    Ray at, Jul 10, 2003
    #2
    1. Advertising

  3. Roger Withnell

    Ray at Guest

    Oh, there already is a 5006. Oops.

    Ray at home

    "Ray at <%=sLocation%>" <7yasdf.com> wrote in
    message news:...
    > Come on, Aaron. Give us www.aspfaq.com/5006 for this or something. :p
    >
    > Ray at home
    >
    > "Aaron Bertrand - MVP"
    > > Dude, figure out your newsreader...
    > >
    > >
    > > "Roger Withnell"
    > >

    >

    ????????????????????????????????????????????????????????????????????????????
    >
    >
     
    Ray at, Jul 10, 2003
    #3
  4. Could someone please tell me what I am doing incorrectly rather than
    this unhelpful dialogue about dudes and 5006's. I have an urgent
    problem I need help with and every time I add the code I am using to my
    post it posts question marks instead. Am I not allowed to send code?
    Have I something set up incorrectly this end? My client can't download
    files at the moment. I've looked at the problem for days and can't spot
    my error. I urgently need your support.

    My problem, without the code is:
    I am using ASP to download a BLOB from an SQL Server database. I get to
    the File Download dialogue correctly saying "you have chosen to download
    file.doc from server", choose save and get the message "...IE was unable
    to open this internet site. Requested site unavailable or cannot be
    found.

    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Roger Withnell, Jul 11, 2003
    #4
  5. This dialogue about dudes and 5006's is not helpful. I
    have a serious problem that is impacting my client and I
    think you guys have the answer. I don't know why my query
    ends up as lot of question marks but you do so tell me why
    and I'll learn and put it right. I think it is caused by
    the code I've attached to my post so here is the post
    without the code. Please answer:

    I am trying to download a file from a database to the
    client browser. My code works if I use a MS Access
    database but not if I use SQL Server (which my client has
    changed to, hence the urgent problem). With both
    databases, the user is presented with the File Download
    dialogue offering the choice of Save or Open the file.
    The file saves using the Access database. With SQL
    Server, I get an error saying IE cannot find the server.

    Please advise.

    >-----Original Message-----
    >Oh, there already is a 5006. Oops.
    >
    >Ray at home
    >
    >"Ray at <%=sLocation%>"

    <7yasdf.com> wrote in
    >message news:...
    >> Come on, Aaron. Give us www.aspfaq.com/5006 for this

    or something. :p
    >>
    >> Ray at home
    >>
    >> "Aaron Bertrand - MVP"
    >> > Dude, figure out your newsreader...
    >> >
    >> >
    >> > "Roger Withnell"
    >> >

    >>

    >??????????????????????????????????????????????????????????

    ??????????????????
    >>
    >>

    >
    >
    >.
    >
     
    Roger Withnell, Jul 11, 2003
    #5
  6. Roger Withnell

    Luis Guest

    On Fri, 11 Jul 2003 01:47:54 -0700, Roger Withnell
    <> wrote:

    >
    > Could someone please tell me what I am doing incorrectly rather than
    >this unhelpful dialogue about dudes and 5006's. I have an urgent
    >problem I need help with and every time I add the code I am using to my
    >post it posts question marks instead.


    Welcome to the Twilight Zone!
     
    Luis, Jul 12, 2003
    #6
  7. Roger Withnell

    Bob Barrows Guest

    Roger Withnell wrote:
    > I have an urgent
    > problem I need help with and every time I add the code I am using to
    > my post it posts question marks instead. Am I not allowed to send
    > code? Have I something set up incorrectly this end?
    >

    What method are you using to post to the newsgroup? If you are using the web
    interface, then this may be part of your problem.

    I suggest using a newsreader such as Outlook Express or Forte's Free Agent.

    Another possibility is that you are attempting to post from behind a
    firewall that filters for potentially malicious code.

    Bob Barrows
     
    Bob Barrows, Jul 12, 2003
    #7
  8. Hi Roger.

    Funny thing... I just stumbled into the same problem today.

    Let me know if you find a solution and I'll do the same

    Larry

    "Roger Withnell" <> wrote in message
    news:...
    >
    > Could someone please tell me what I am doing incorrectly rather than
    > this unhelpful dialogue about dudes and 5006's. I have an urgent
    > problem I need help with and every time I add the code I am using to my
    > post it posts question marks instead. Am I not allowed to send code?
    > Have I something set up incorrectly this end? My client can't download
    > files at the moment. I've looked at the problem for days and can't spot
    > my error. I urgently need your support.
    >
    > My problem, without the code is:
    > I am using ASP to download a BLOB from an SQL Server database. I get to
    > the File Download dialogue correctly saying "you have chosen to download
    > file.doc from server", choose save and get the message "...IE was unable
    > to open this internet site. Requested site unavailable or cannot be
    > found.
    >
    > *** Sent via Developersdex http://www.developersdex.com ***
    > Don't just participate in USENET...get rewarded for it!
     
    Larry Gillstrom, Jul 13, 2003
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cmay
    Replies:
    0
    Views:
    1,175
  2. Roger Withnell

    IE cannot find internet site to download BLOB

    Roger Withnell, Jul 10, 2003, in forum: ASP General
    Replies:
    0
    Views:
    119
    Roger Withnell
    Jul 10, 2003
  3. Roger Withnell

    IE cannot find internet site to download BLOB

    Roger Withnell, Jul 11, 2003, in forum: ASP General
    Replies:
    0
    Views:
    117
    Roger Withnell
    Jul 11, 2003
  4. Roger Withnell

    IE cannot find internet site to download BLOB

    Roger Withnell, Jul 11, 2003, in forum: ASP General
    Replies:
    0
    Views:
    104
    Roger Withnell
    Jul 11, 2003
  5. John Smith
    Replies:
    1
    Views:
    169
    Evertjan.
    Mar 12, 2005
Loading...

Share This Page