IE Display gibberish if i am going to a specific page first!!!

Discussion in 'ASP General' started by Julia, Jun 1, 2005.

  1. Julia

    Julia Guest

    Hi,

    I have an ASP page which display a record from access data base.
    The record is not changed
    Sometime IE display hebrew letters as
    gibberish and some time not!!!

    it seems that if i am going to my login page and than go the the second page
    i get

    gibberish

    I dont know what to do.

    Thanks in advance
    Julia, Jun 1, 2005
    #1
    1. Advertising

  2. Julia

    McKirahan Guest

    "Julia" <> wrote in message
    news:...
    >
    > Hi,
    >
    > I have an ASP page which display a record from access data base.
    > The record is not changed
    > Sometime IE display hebrew letters as
    > gibberish and some time not!!!
    >
    > it seems that if i am going to my login page and than go the the second

    page
    > i get
    >
    > gibberish
    >
    > I dont know what to do.
    >
    > Thanks in advance


    URL?
    McKirahan, Jun 1, 2005
    #2
    1. Advertising

  3. Julia

    Julia Guest

    1.First go to

    http://namigo.technion-graduate.org/LiveGate/login.asp

    you don't need to login

    than in the same browser go to

    http://namigo.technion-graduate.org/LiveGate/test.asp

    now launch a new browser and navigate again to

    http://namigo.technion-graduate.org/LiveGate/test.asp

    The page display all column from a record

    take look ate the FirstName column(it is in the middle of the page)

    Thanks in advance





    "McKirahan" <> wrote in message
    news:eek:...
    > "Julia" <> wrote in message
    > news:...
    > >
    > > Hi,
    > >
    > > I have an ASP page which display a record from access data base.
    > > The record is not changed
    > > Sometime IE display hebrew letters as
    > > gibberish and some time not!!!
    > >
    > > it seems that if i am going to my login page and than go the the second

    > page
    > > i get
    > >
    > > gibberish
    > >
    > > I dont know what to do.
    > >
    > > Thanks in advance

    >
    > URL?
    >
    >
    Julia, Jun 1, 2005
    #3
  4. Julia

    McKirahan Guest

    "Julia" <> wrote in message
    news:#...
    > 1.First go to
    >
    > http://namigo.technion-graduate.org/LiveGate/login.asp
    >
    > you don't need to login
    >
    > than in the same browser go to
    >
    > http://namigo.technion-graduate.org/LiveGate/test.asp
    >
    > now launch a new browser and navigate again to
    >
    > http://namigo.technion-graduate.org/LiveGate/test.asp
    >
    > The page display all column from a record
    >
    > take look ate the FirstName column(it is in the middle of the page)
    >
    > Thanks in advance


    [snip]

    I see that there is a difference in 2 lines:

    FirstName=/×~×~×T×× ×"/
    HomeAddressCountryOther=/×~×~×T×× ×"/

    FirstName=/׳Ëo׳Ëo׳â"¢×³Â׳ ׳â?\
    HomeAddressCountryOther=/׳Ëo׳Ëo׳â"¢×³Â׳ ׳â?/

    The login page has the following tag:

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

    Can you add it to the "test.asp" page?
    McKirahan, Jun 1, 2005
    #4
  5. Julia

    Julia Guest

    OK,i think i solved it
    i just put

    Session.Codepage = 65001 //UTF-8

    dont know why it is working
    all my pages contains meta for UTF-8

    go figure




    "Julia" <> wrote in message
    news:%...
    > 1.First go to
    >
    > http://namigo.technion-graduate.org/LiveGate/login.asp
    >
    > you don't need to login
    >
    > than in the same browser go to
    >
    > http://namigo.technion-graduate.org/LiveGate/test.asp
    >
    > now launch a new browser and navigate again to
    >
    > http://namigo.technion-graduate.org/LiveGate/test.asp
    >
    > The page display all column from a record
    >
    > take look ate the FirstName column(it is in the middle of the page)
    >
    > Thanks in advance
    >
    >
    >
    >
    >
    > "McKirahan" <> wrote in message
    > news:eek:...
    > > "Julia" <> wrote in message
    > > news:...
    > > >
    > > > Hi,
    > > >
    > > > I have an ASP page which display a record from access data base.
    > > > The record is not changed
    > > > Sometime IE display hebrew letters as
    > > > gibberish and some time not!!!
    > > >
    > > > it seems that if i am going to my login page and than go the the

    second
    > > page
    > > > i get
    > > >
    > > > gibberish
    > > >
    > > > I dont know what to do.
    > > >
    > > > Thanks in advance

    > >
    > > URL?
    > >
    > >

    >
    >
    Julia, Jun 1, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Merennulli
    Replies:
    1
    Views:
    410
    Merennulli
    Feb 22, 2006
  2. Mohammed Mazid
    Replies:
    2
    Views:
    1,942
    Jose Rubio
    Nov 29, 2003
  3. Dan Stromberg
    Replies:
    2
    Views:
    312
    Fredrik Lundh
    Oct 3, 2004
  4. Replies:
    10
    Views:
    635
  5. I.N. Galidakis
    Replies:
    8
    Views:
    847
    GTalbot
    Nov 16, 2008
Loading...

Share This Page