iewebcontrols

Discussion in 'ASP .Net' started by Guest, Oct 31, 2003.

  1. Guest

    Guest Guest

    I installed iewebcontrols.msi on a production server but my treeview still
    is messed up. on the dev environment it is ok. I guess there was a patch
    with it but I dont remember where i got the patch to fix it. if any one
    knows please let me know.

    Thanks in advance
     
    Guest, Oct 31, 2003
    #1
    1. Advertising

  2. Guest

    Alvin Bruney Guest

    when you say messed up what exactly do you mean? it doesn't render
    correctly?
    the controls need a behavior file which must be placed in web root. You
    probably forgot to copy the webctrl_client folder from your hard drive onto
    the web root folder. See if this helps.

    regards

    --


    -----------
    Got TidBits?
    Get it here: www.networkip.net/tidbits
    <> wrote in message
    news:...
    > I installed iewebcontrols.msi on a production server but my treeview still
    > is messed up. on the dev environment it is ok. I guess there was a patch
    > with it but I dont remember where i got the patch to fix it. if any one
    > knows please let me know.
    >
    > Thanks in advance
    >
    >
     
    Alvin Bruney, Nov 2, 2003
    #2
    1. Advertising

  3. Guest

    Guest Guest

    webctrl_client exists in the web root folder. and you are right it doesnt
    render correctly. any other ideas?

    Thanks



    "Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com> wrote in
    message news:%...
    > when you say messed up what exactly do you mean? it doesn't render
    > correctly?
    > the controls need a behavior file which must be placed in web root. You
    > probably forgot to copy the webctrl_client folder from your hard drive

    onto
    > the web root folder. See if this helps.
    >
    > regards
    >
    > --
    >
    >
    > -----------
    > Got TidBits?
    > Get it here: www.networkip.net/tidbits
    > <> wrote in message
    > news:...
    > > I installed iewebcontrols.msi on a production server but my treeview

    still
    > > is messed up. on the dev environment it is ok. I guess there was a patch
    > > with it but I dont remember where i got the patch to fix it. if any one
    > > knows please let me know.
    > >
    > > Thanks in advance
    > >
    > >

    >
    >
     
    Guest, Nov 3, 2003
    #3
  4. Guest

    Guest Guest

    By the way, I created a site not a virtual directory.

    Thanks


    "Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com> wrote in
    message news:%...
    > when you say messed up what exactly do you mean? it doesn't render
    > correctly?
    > the controls need a behavior file which must be placed in web root. You
    > probably forgot to copy the webctrl_client folder from your hard drive

    onto
    > the web root folder. See if this helps.
    >
    > regards
    >
    > --
    >
    >
    > -----------
    > Got TidBits?
    > Get it here: www.networkip.net/tidbits
    > <> wrote in message
    > news:...
    > > I installed iewebcontrols.msi on a production server but my treeview

    still
    > > is messed up. on the dev environment it is ok. I guess there was a patch
    > > with it but I dont remember where i got the patch to fix it. if any one
    > > knows please let me know.
    > >
    > > Thanks in advance
    > >
    > >

    >
    >
     
    Guest, Nov 3, 2003
    #4
  5. Guest

    Phil Guest

    I have the same problem (with another control).

    Apparently the installer only installs webctrl_client directory under
    C:\InetPub\wwwroot\webctrl_Client, not under your virtual server.

    Copy that directory to the root of your app and it will probably work.

    I'm not sure this 'shortcut method' is a correct way of getting those
    files in the right place, but I know it works. If someone knows the
    'correct' way of installing this for a virtual server (not
    C:\InetPub\wwwroot) please post!
     
    Phil, Dec 3, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. menon

    IEWebControls

    menon, Feb 23, 2004, in forum: ASP .Net
    Replies:
    5
    Views:
    680
    EricJ
    Feb 24, 2004
  2. gg

    iewebcontrols

    gg, Dec 2, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    404
    =?Utf-8?B?UGF0cmljay5PLklnZQ==?=
    Dec 2, 2004
  3. Shahriar

    IEwebcontrols

    Shahriar, Jan 21, 2005, in forum: ASP .Net
    Replies:
    6
    Views:
    1,938
    =?Utf-8?B?ZGF2aWQ=?=
    Apr 14, 2005
  4. dina
    Replies:
    1
    Views:
    454
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Feb 8, 2007
  5. Schoo

    iewebcontrols setup

    Schoo, Jul 15, 2004, in forum: ASP .Net Building Controls
    Replies:
    4
    Views:
    153
    Steven Cheng[MSFT]
    Jul 21, 2004
Loading...

Share This Page