iframe not appearing until cursor goes over

Discussion in 'HTML' started by mark@whitestardata.com, Oct 27, 2006.

  1. Guest

    Good day:

    I have an inline frame with an XML file for the url. Everything works
    fine except that the data in the iframe does not appear until you more
    the mouse cursor over the frame area. This does not happen in NS or
    firefox, only IE. There are no hidden, onmouseover, etc anywhere
    associated with the iframe plus it happens with tests on different
    pages.

    Anyone have a clue as to why this might be happening?

    Thanks for any advice.

    Mark
    , Oct 27, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VA==?=

    Office 2007 documents not appearing in iframe

    =?Utf-8?B?VA==?=, Mar 6, 2007, in forum: ASP .Net
    Replies:
    4
    Views:
    411
    Patrice
    Mar 6, 2007
  2. dmaziuk
    Replies:
    3
    Views:
    540
    Chris Gonnerman
    Jan 25, 2011
  3. Daedalous
    Replies:
    3
    Views:
    651
    Daedalous
    Jan 16, 2004
  4. Laura
    Replies:
    0
    Views:
    184
    Laura
    Jun 23, 2004
  5. Aaron Gray

    Hour Glass Cursor not appearing

    Aaron Gray, Jan 3, 2007, in forum: Javascript
    Replies:
    2
    Views:
    97
    Aaron Gray
    Jan 4, 2007
Loading...

Share This Page