IIS 5.0 localstart.asp error

Discussion in 'ASP General' started by Harvey, Aug 1, 2003.

  1. Harvey

    Harvey Guest

    I just installed Windows 2000 server with IIS 5.0. When
    I check its web site remotely, it displays "Under
    Construction" that is normal because it does not have
    default.asp or .htm yet. However, when I start it
    locally, it points to localstart.asp page, but it cannot
    be displayed. The error message is:

    Microsoft VBScript runtime error '800a0046'

    Permission denied 'GetObject'

    /localstart.asp, line 19

    I checked the file localstart.asp, the line 19 is

    Set administ= GetObject("IIS://localhost/w3svc/" &
    infoobj.AdminServer)

    I wrote a simple index.htm and put it in
    C:\inetpub\wwwroot, then it can be browsed. So, it seems
    that IIS is okay. Is this normal situation after IIS 5.0
    is installed? Do I need to do something else?

    Thanks for all help!

    Harvey
     
    Harvey, Aug 1, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew Louden
    Replies:
    3
    Views:
    5,947
    Sherif ElMetainy
    Nov 7, 2003
  2. Guennadi V. Vanine
    Replies:
    0
    Views:
    164
    Guennadi V. Vanine
    Aug 21, 2003
  3. *** HAWK

    IIS error prevents IIS starting

    *** HAWK, Nov 23, 2003, in forum: ASP General
    Replies:
    1
    Views:
    139
    *** HAWK
    Nov 23, 2003
  4. Anthony

    IIS 6.0 - localstart.asp

    Anthony, Apr 4, 2004, in forum: ASP General
    Replies:
    6
    Views:
    232
    Dominique
    Apr 5, 2004
  5. Chris Mescher

    localstart.asp has error 800a0046

    Chris Mescher, Sep 12, 2004, in forum: ASP General
    Replies:
    1
    Views:
    370
    Jeff Cochran
    Sep 13, 2004
Loading...

Share This Page