IIS automatically changes running framework version

Discussion in 'ASP .Net' started by Diego Serrano, Aug 25, 2007.

  1. I have a Windows 2003 server with a couble of websites in IIS. Every
    website and virtual directory are set to run .net framework v1.1. The
    most used of those websites is developed for v1.1 but after some days
    running rigth, iis suddenly starts running it under v2.0. Although
    there is not a single virtual directory trying to run v2.0, IIS does
    want it. I've created an app. pool and add the problematic website
    inside it, but the issue continues.
    I've finally prohibited asp.net v2.0 in "web service extensions" and I
    really hope IIS would understand me.
    But I don't think it's a good workaround.
    Do you have any suggestion?

    Thanks in advance.
    Diego Serrano, Aug 25, 2007
    #1
    1. Advertising

  2. I forgot this:

    aspnet_regiis.exe -lk says that everything is running v1.1
    Diego Serrano, Aug 25, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shadow Lynx
    Replies:
    3
    Views:
    4,037
    Shadow Lynx
    Jan 30, 2006
  2. Replies:
    6
    Views:
    35,856
    tinvan
    Sep 21, 2006
  3. V Green
    Replies:
    0
    Views:
    840
    V Green
    Feb 5, 2008
  4. PA Bear [MS MVP]
    Replies:
    0
    Views:
    951
    PA Bear [MS MVP]
    Feb 5, 2008
  5. MowGreen [MVP]
    Replies:
    5
    Views:
    2,013
    PA Bear [MS MVP]
    Feb 9, 2008
Loading...

Share This Page