IIS Configuration

Discussion in 'ASP General' started by Jayashree, Sep 24, 2004.

  1. Jayashree

    Jayashree Guest

    I am trying to configure a new site with IIS. I set up the virtual directory.
    When I tried to view it, by typing the ip addr. it does go to the index.shtm,
    but goes to another page.
    Then when I tried to view the index.shm it shows only the html content. It
    gives a file not found error for the Virtual Incude (asp ) files. Is there
    something to be done to view the virtual include files?
    Any Suggestions?

    Thanks
     
    Jayashree, Sep 24, 2004
    #1
    1. Advertising

  2. You may want to try asking in an IIS group.

    Ray at work

    "Jayashree" <> wrote in message
    news:...
    >I am trying to configure a new site with IIS. I set up the virtual
    >directory.
    > When I tried to view it, by typing the ip addr. it does go to the
    > index.shtm,
    > but goes to another page.
    > Then when I tried to view the index.shm it shows only the html content. It
    > gives a file not found error for the Virtual Incude (asp ) files. Is there
    > something to be done to view the virtual include files?
    > Any Suggestions?
    >
    > Thanks
    >
     
    Ray Costanzo [MVP], Sep 24, 2004
    #2
    1. Advertising

  3. Jayashree

    Jeff Cochran Guest

    On Fri, 24 Sep 2004 12:09:07 -0700, Jayashree
    <> wrote:

    >I am trying to configure a new site with IIS. I set up the virtual directory.
    >When I tried to view it, by typing the ip addr. it does go to the index.shtm,
    >but goes to another page.
    >Then when I tried to view the index.shm it shows only the html content. It
    >gives a file not found error for the Virtual Incude (asp ) files. Is there
    >something to be done to view the virtual include files?
    >Any Suggestions?


    Anything with a SHTM or HTM extension isn't processed by the ASP DLL,
    so if you're trying to run ASP use the ASP extension. If you're
    trying to do an include, make sure you enabled SSI, if you use IIS6
    it's not enabled by default. See the IIS group for help in that.

    Jeff
     
    Jeff Cochran, Sep 24, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Abhishek Srivastava

    IIS configuration problems with quickstart samples

    Abhishek Srivastava, Jan 1, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    402
    Dhaval Faria
    Jan 2, 2004
  2. =?Utf-8?B?VFdFQg==?=

    IIS mis-Configuration? SSI referencing .aspx file

    =?Utf-8?B?VFdFQg==?=, Jul 27, 2005, in forum: ASP .Net
    Replies:
    4
    Views:
    3,359
    Steven Cheng[MSFT]
    Jul 29, 2005
  3. =?Utf-8?B?QnJpYW4gSG8=?=

    Mix version of .NET Framework Configuration in IIS

    =?Utf-8?B?QnJpYW4gSG8=?=, Jan 5, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    5,809
    Christopher Reed
    Jan 6, 2006
  4. Mark
    Replies:
    0
    Views:
    844
  5. Ming
    Replies:
    1
    Views:
    403
    Victor Bazarov
    Mar 26, 2005
Loading...

Share This Page