IIS is not running ASP.net 1.1 version

Discussion in 'ASP General' started by NIm, Oct 1, 2004.

  1. NIm

    NIm Guest

    Hi,
    I have Xp prof, IIs 5.1, .NET2003 on my machine.

    I had the error "Visual studio.net has detected that the
    specified web server is not runnning ASP.Net version 1.1.
    Yow will be unable to run ASP.Net web applications or
    services." in .NET 2003.
    I fixed it by running the IIS mappings for ASP.NET,
    aspnet_regiis -r. But I figured that my IIS had some issue
    and I had to register the dll for IIS.
    After doing that my .net is throwing the same
    error, "Visual studio.net has detected that the specified
    web server is not runnning ASP.Net version 1.1. Yow will
    be unable to run ASP.Net web applications or services."

    I ran the aspnet_regiis -r again it is overwriting the
    1.1 .net framework scripts but the error in .Net is not
    fixed.
    I know my webserver is running Ok because I can develop
    ASP pages using Visual Interdev and my default website is
    running fine.

    Any help is greatly appreciated.
    Thanx in advance.
    Nim
    NIm, Oct 1, 2004
    #1
    1. Advertising

  2. NIm

    Joker Guest

    You might try posting in a newsgroup that actually has "dotnet" in it's
    name.

    This newsgroup is for classic ASP none of that .Net stuff.

    NIm wrote:

    > Hi,
    > I have Xp prof, IIs 5.1, .NET2003 on my machine.
    >
    > I had the error "Visual studio.net has detected that the
    > specified web server is not runnning ASP.Net version 1.1.
    > Yow will be unable to run ASP.Net web applications or
    > services." in .NET 2003.
    > I fixed it by running the IIS mappings for ASP.NET,
    > aspnet_regiis -r. But I figured that my IIS had some issue
    > and I had to register the dll for IIS.
    > After doing that my .net is throwing the same
    > error, "Visual studio.net has detected that the specified
    > web server is not runnning ASP.Net version 1.1. Yow will
    > be unable to run ASP.Net web applications or services."
    >
    > I ran the aspnet_regiis -r again it is overwriting the
    > 1.1 .net framework scripts but the error in .Net is not
    > fixed.
    > I know my webserver is running Ok because I can develop
    > ASP pages using Visual Interdev and my default website is
    > running fine.
    >
    > Any help is greatly appreciated.
    > Thanx in advance.
    > Nim
    Joker, Oct 2, 2004
    #2
    1. Advertising

  3. NIm

    Guest

    Hi nim,


    in the command prompt type this:
    Type aspnet_regiis.exe /? to read the options.

    You will need to install the asp.net to iis whith this command:
    aspnet_regiis.exe -i

    Excuse my english.

    **********************************************************************
    Sent via Fuzzy Software @ http://www.fuzzysoftware.com/
    Comprehensive, categorised, searchable collection of links to ASP & ASP.NET resources...
    , Oct 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul clayton via .NET 247
    Replies:
    2
    Views:
    11,085
    Fred Chateau
    Jun 28, 2004
  2. hellstriangles
    Replies:
    0
    Views:
    368
    hellstriangles
    Dec 19, 2005
  3. V Green
    Replies:
    0
    Views:
    824
    V Green
    Feb 5, 2008
  4. PA Bear [MS MVP]
    Replies:
    0
    Views:
    930
    PA Bear [MS MVP]
    Feb 5, 2008
  5. MowGreen [MVP]
    Replies:
    5
    Views:
    1,994
    PA Bear [MS MVP]
    Feb 9, 2008
Loading...

Share This Page