IIS7 - HTTP Error 404.3 - Not Found, VISTA Bussiness / Framework 3.5

Discussion in 'ASP .Net' started by Juan Marcial, Dec 13, 2008.

  1. Juan Marcial

    Juan Marcial Guest

    Hello-
    I can not development ASP.NET. Always i get an:

    HTTP Error 404.3 - Not Found

    I did try:
    "Control Panel, Turn Windows features, Internet Information Services, World
    Wide Web, Application Development Feactures, and select ASP.NET.". Accept.

    The problem is the same
    (the song remains the same)

    What can i do?
     
    Juan Marcial, Dec 13, 2008
    #1
    1. Advertising

  2. You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.

    1. Open Control Panel
    2. select Programs/Turn Windows Features on or off
    3. select Internet Information Services
    4. select World Wide Web Services
    5. select Application Development Features
    6. place check mark on "ASP.NET"

    OK your way out of there...and ASP.NET should work.



    Juan T. Llibre, asp.net MVP
    asp.net faq : http://asp.net.do/faq/
    foros de asp.net, en español : http://asp.net.do/foros/
    ======================================
    "Juan Marcial" <> wrote in message news:...
    > Hello-
    > I can not development ASP.NET. Always i get an:
    >
    > HTTP Error 404.3 - Not Found
    >
    > I did try:
    > "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
    > Feactures, and select ASP.NET.". Accept.
    >
    > The problem is the same
    > (the song remains the same)
    >
    > What can i do?
    >
    >
     
    Juan T. Llibre, Dec 13, 2008
    #2
    1. Advertising

  3. Juan Marcial

    Juan Marcial Guest

    Do you read? ">> I did try:..." The problem remains

    Thanks.


    "Juan T. Llibre" <> escribió en el mensaje de
    noticias news:%...
    > You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
    >
    > 1. Open Control Panel
    > 2. select Programs/Turn Windows Features on or off
    > 3. select Internet Information Services
    > 4. select World Wide Web Services
    > 5. select Application Development Features
    > 6. place check mark on "ASP.NET"
    >
    > OK your way out of there...and ASP.NET should work.
    >
    >
    >
    > Juan T. Llibre, asp.net MVP
    > asp.net faq : http://asp.net.do/faq/
    > foros de asp.net, en español : http://asp.net.do/foros/
    > ======================================
    > "Juan Marcial" <> wrote in message
    > news:...
    >> Hello-
    >> I can not development ASP.NET. Always i get an:
    >>
    >> HTTP Error 404.3 - Not Found
    >>
    >> I did try:
    >> "Control Panel, Turn Windows features, Internet Information Services,
    >> World Wide Web, Application Development Feactures, and select ASP.NET.".
    >> Accept.
    >>
    >> The problem is the same
    >> (the song remains the same)
    >>
    >> What can i do?
    >>
    >>

    >
    >
     
    Juan Marcial, Dec 13, 2008
    #3
  4. re:
    !> Do you read?

    Sometimes.

    Do you always make biting comments ?




    Juan T. Llibre, asp.net MVP
    asp.net faq : http://asp.net.do/faq/
    foros de asp.net, en español : http://asp.net.do/foros/
    ======================================
    "Juan Marcial" <> wrote in message news:...
    > Do you read? ">> I did try:..." The problem remains
    >
    > Thanks.
    >
    >
    > "Juan T. Llibre" <> escribió en el mensaje de noticias
    > news:%...
    >> You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
    >>
    >> 1. Open Control Panel
    >> 2. select Programs/Turn Windows Features on or off
    >> 3. select Internet Information Services
    >> 4. select World Wide Web Services
    >> 5. select Application Development Features
    >> 6. place check mark on "ASP.NET"
    >>
    >> OK your way out of there...and ASP.NET should work.
    >>
    >>
    >>
    >> Juan T. Llibre, asp.net MVP
    >> asp.net faq : http://asp.net.do/faq/
    >> foros de asp.net, en español : http://asp.net.do/foros/
    >> ======================================
    >> "Juan Marcial" <> wrote in message news:...
    >>> Hello-
    >>> I can not development ASP.NET. Always i get an:
    >>>
    >>> HTTP Error 404.3 - Not Found
    >>>
    >>> I did try:
    >>> "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
    >>> Feactures, and select ASP.NET.". Accept.
    >>>
    >>> The problem is the same
    >>> (the song remains the same)
    >>>
    >>> What can i do?
    >>>
    >>>

    >>
    >>

    >
     
    Juan T. Llibre, Dec 13, 2008
    #4
  5. Juan Marcial

    George Guest

    Obviously the dude wants to try to figure it on his own....

    George

    "Juan T. Llibre" <> wrote in message
    news:...
    > re:
    > !> Do you read?
    >
    > Sometimes.
    >
    > Do you always make biting comments ?
    >
    >
    >
    >
    > Juan T. Llibre, asp.net MVP
    > asp.net faq : http://asp.net.do/faq/
    > foros de asp.net, en español : http://asp.net.do/foros/
    > ======================================
    > "Juan Marcial" <> wrote in message
    > news:...
    >> Do you read? ">> I did try:..." The problem remains
    >>
    >> Thanks.
    >>
    >>
    >> "Juan T. Llibre" <> escribió en el mensaje de
    >> noticias news:%...
    >>> You need to enable the ASP.Net Feature in IIS7 to be able to run
    >>> ASP.NET.
    >>>
    >>> 1. Open Control Panel
    >>> 2. select Programs/Turn Windows Features on or off
    >>> 3. select Internet Information Services
    >>> 4. select World Wide Web Services
    >>> 5. select Application Development Features
    >>> 6. place check mark on "ASP.NET"
    >>>
    >>> OK your way out of there...and ASP.NET should work.
    >>>
    >>>
    >>>
    >>> Juan T. Llibre, asp.net MVP
    >>> asp.net faq : http://asp.net.do/faq/
    >>> foros de asp.net, en español : http://asp.net.do/foros/
    >>> ======================================
    >>> "Juan Marcial" <> wrote in message
    >>> news:...
    >>>> Hello-
    >>>> I can not development ASP.NET. Always i get an:
    >>>>
    >>>> HTTP Error 404.3 - Not Found
    >>>>
    >>>> I did try:
    >>>> "Control Panel, Turn Windows features, Internet Information Services,
    >>>> World Wide Web, Application Development Feactures, and select
    >>>> ASP.NET.". Accept.
    >>>>
    >>>> The problem is the same
    >>>> (the song remains the same)
    >>>>
    >>>> What can i do?
    >>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    George, Dec 13, 2008
    #5
  6. re:
    !> Obviously the dude wants to try to figure it on his own....

    He'd be already doing it, if I hadn't seen his comment here before suggesting,
    in the spanish-language newsgroup, that he check the application's handler mappings.

    Some people just don't get the "peers helping peers" concept.
    Being deliberately insulting to someone who's trying to help doesn't make friends.

    As my grandma used to say :
    "it's easier to catch flies with molasses than with vinegar".

    <g>



    Juan T. Llibre, asp.net MVP
    asp.net faq : http://asp.net.do/faq/
    foros de asp.net, en español : http://asp.net.do/foros/
    ======================================
    "George" <> wrote in message news:...
    > Obviously the dude wants to try to figure it on his own....
    >
    > George


    > "Juan T. Llibre" <> wrote in message news:...
    >> re:
    >> !> Do you read?
    >>
    >> Sometimes.
    >>
    >> Do you always make biting comments ?
    >>
    >>
    >> Juan T. Llibre, asp.net MVP
    >> asp.net faq : http://asp.net.do/faq/
    >> foros de asp.net, en español : http://asp.net.do/foros/
    >> ======================================
    >> "Juan Marcial" <> wrote in message news:...
    >>> Do you read? ">> I did try:..." The problem remains
    >>>
    >>> Thanks.
    >>>
    >>>
    >>> "Juan T. Llibre" <> escribió en el mensaje de noticias
    >>> news:%...
    >>>> You need to enable the ASP.Net Feature in IIS7 to be able to run ASP.NET.
    >>>>
    >>>> 1. Open Control Panel
    >>>> 2. select Programs/Turn Windows Features on or off
    >>>> 3. select Internet Information Services
    >>>> 4. select World Wide Web Services
    >>>> 5. select Application Development Features
    >>>> 6. place check mark on "ASP.NET"
    >>>>
    >>>> OK your way out of there...and ASP.NET should work.
    >>>>
    >>>>
    >>>>
    >>>> Juan T. Llibre, asp.net MVP
    >>>> asp.net faq : http://asp.net.do/faq/
    >>>> foros de asp.net, en español : http://asp.net.do/foros/
    >>>> ======================================
    >>>> "Juan Marcial" <> wrote in message
    >>>> news:...
    >>>>> Hello-
    >>>>> I can not development ASP.NET. Always i get an:
    >>>>>
    >>>>> HTTP Error 404.3 - Not Found
    >>>>>
    >>>>> I did try:
    >>>>> "Control Panel, Turn Windows features, Internet Information Services, World Wide Web, Application Development
    >>>>> Feactures, and select ASP.NET.". Accept.
    >>>>>
    >>>>> The problem is the same
    >>>>> (the song remains the same)
    >>>>>
    >>>>> What can i do?
     
    Juan T. Llibre, Dec 13, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. searcher1234

    How To Send Http/1.0 404 Not Found Error Page In C

    searcher1234, Oct 31, 2004, in forum: C Programming
    Replies:
    1
    Views:
    636
    Karthik Kumar
    Oct 31, 2004
  2. Replies:
    0
    Views:
    432
  3. =?Utf-8?B?ZGF2ZQ==?=

    iis7 / Vista http handler permission issue? help please

    =?Utf-8?B?ZGF2ZQ==?=, Jun 23, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    508
    =?Utf-8?B?ZGF2ZQ==?=
    Jun 23, 2007
  4. Deven
    Replies:
    0
    Views:
    512
    Deven
    Nov 26, 2008
  5. Deven
    Replies:
    5
    Views:
    7,666
    Deven
    Aug 2, 2009
Loading...

Share This Page