Images in AppServ not fully displayed

Discussion in 'HTML' started by H@C0, Oct 23, 2007.

  1. H@C0

    H@C0 Guest

    Hi,
    Anybody using AppServ as localhost with images larger than 70 kb?
    I have installed AppServ on my pc as localhost for testing.
    However, when I type in the browser address http://localhost/image.jpg or
    http://localhost/page.html , the picture or page is partly displayed if they
    are lager than approx. 66 kb
    With pages or images smaller than 66 kb no roblems.
    Any idea how to fix this?
    TIA,, Hans
    H@C0, Oct 23, 2007
    #1
    1. Advertising

  2. H@C0

    Bergamot Guest

    Bergamot, Oct 23, 2007
    #2
    1. Advertising

  3. H@C0

    H@C0 Guest

    H@C0, Oct 23, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SGl0ZXNo?=

    Images are not getting displayed when using HTTPHandler

    =?Utf-8?B?SGl0ZXNo?=, Apr 22, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    440
    =?Utf-8?B?SGl0ZXNo?=
    Apr 25, 2005
  2. Stelios Skiathitis

    ASP.NET and Images not displayed!!

    Stelios Skiathitis, Jun 3, 2005, in forum: ASP .Net
    Replies:
    3
    Views:
    914
    Scott Allen
    Jun 7, 2005
  3. Nic

    Images don't show fully?

    Nic, Oct 13, 2005, in forum: HTML
    Replies:
    4
    Views:
    339
  4. Zach
    Replies:
    6
    Views:
    2,997
  5. boney
    Replies:
    1
    Views:
    540
Loading...

Share This Page