Images missing in IE 6 print and print preview

Discussion in 'HTML' started by seth7f@gmail.com, Jan 16, 2007.

  1. Guest

    I have a problem with IE6 xpsp2 where images are displayed correctly in
    the browser but they are not displayed in print preview or on the
    printed page.

    The images are displayed correctly in the Firefox 1.5 browser, print
    preview and printed page.

    The images are also displayed and print correctly when I use IE6 and a
    local server (http://www.server2go-web.de/)

    The Firefox / local server combination works correctly.

    I am using the virtual URL concept (search engine friendly URL) An
    example (not my code): http://www.zend.com/codex.php?id=1327&single=1

    So all my URLs are absolute e.g.

    <img src="/images/flags/flag_nz.gif" alt="Flag" width="108" height="54"
    />

    Has anyone experienced this problem?

    Regards,
    Seth
    , Jan 16, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Herfried K. Wagner [MVP]

    Re: Print Preview and images....

    Herfried K. Wagner [MVP], Aug 19, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    1,075
    Herfried K. Wagner [MVP]
    Aug 19, 2003
  2. =?Utf-8?B?Sm9obg==?=
    Replies:
    0
    Views:
    405
    =?Utf-8?B?Sm9obg==?=
    Apr 12, 2005
  3. Replies:
    2
    Views:
    462
  4. Matt
    Replies:
    1
    Views:
    271
    Randy Webb
    Nov 20, 2004
  5. Replies:
    3
    Views:
    189
Loading...

Share This Page