imbedded control wont display

Discussion in 'ASP .Net Web Controls' started by Mark Aurit, Aug 21, 2003.

  1. Mark Aurit

    Mark Aurit Guest

    I have a control I use for error message process, and I
    imbedded it other controls I use for input forms. The
    logic that fires it off in is Page_Load, and it works fine.

    I just moved all the logic from Page_Load into
    the "submit" button's Click event, and while the debugger
    shows the logic is stepped through correctly, the error
    message control doesnt display. I hard code it back into
    Page_Load, it displays. Put it in the button's Click, it
    doesnt display.

    Any help/ideas would be greatly appreciated.
    Mark
     
    Mark Aurit, Aug 21, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dave renner

    web control wont display

    dave renner, Dec 26, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    334
    Alvin Bruney [MVP]
    Feb 4, 2004
  2. Mike

    imbedded image question

    Mike, Jan 6, 2004, in forum: HTML
    Replies:
    2
    Views:
    462
    Luigi Donatello Asero
    Jan 6, 2004
  3. gabriel
    Replies:
    3
    Views:
    1,575
    Colin Mackenzie
    Jun 25, 2003
  4. B. Rubble

    custom control works, but wont display in design time

    B. Rubble, May 12, 2005, in forum: ASP .Net Building Controls
    Replies:
    4
    Views:
    170
    B. Rubble
    May 18, 2005
  5. Mike Daniel
    Replies:
    5
    Views:
    214
    Dr John Stockton
    Sep 15, 2003
Loading...

Share This Page