#include virtual under IIS 7

Discussion in 'ASP General' started by Dave Anderson, Jul 30, 2008.

  1. Perhaps this has been asked in here before, but I can't find anything on it.

    When porting some classic ASP to Server 2008, it doesn't appear that the
    #include statement does anything, despite having the SSI role service
    enabled. Every one of my <!-- #include --> blocks end up in the rendered
    source. Do any of you know how to get 'em working?



    --
    Dave Anderson

    Unsolicited commercial email will be read at a cost of $500 per message. Use
    of this email address implies consent to these terms.
     
    Dave Anderson, Jul 30, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Danny Anderson
    Replies:
    5
    Views:
    507
    Victor Bazarov
    Aug 15, 2003
  2. =?Utf-8?B?SmVmZiBCZWVt?=

    physical path to virtual path under virtual directory

    =?Utf-8?B?SmVmZiBCZWVt?=, Aug 1, 2007, in forum: ASP .Net
    Replies:
    4
    Views:
    1,046
    Eliyahu Goldin
    Aug 1, 2007
  3. Andreas Bogenberger
    Replies:
    3
    Views:
    926
    Andreas Bogenberger
    Feb 22, 2008
  4. rockdale

    include virtual in virtual directory?

    rockdale, Sep 3, 2008, in forum: ASP General
    Replies:
    3
    Views:
    442
    rockdale
    Sep 4, 2008
  5. Whiskey Romeo Lima
    Replies:
    1
    Views:
    561
    Whiskey Romeo Lima
    Jul 16, 2009
Loading...

Share This Page