information form lost!

Discussion in 'ASP General' started by gringo, Nov 8, 2004.

  1. gringo

    gringo Guest

    Hello,
    I've made a form that works almost correctly. Problem is that When You fill
    in a form and push on preview, you see the information you've filled in. Now
    in this page (preview page) I made a few hidden fields with all information
    to send it further. Now in the result page I don't see all the information
    I've typed before on the form. Especcially the text or number after a  
    (non breaking space.) It is just lost. Why???
     
    gringo, Nov 8, 2004
    #1
    1. Advertising

  2. gringo

    Evertjan. Guest

    gringo wrote on 08 nov 2004 in microsoft.public.inetserver.asp.general:

    > I've made a form that works almost correctly. Problem is that When
    > You fill in a form and push on preview, you see the information you've
    > filled in. Now in this page (preview page) I made a few hidden fields
    > with all information to send it further. Now in the result page I
    > don't see all the information I've typed before on the form.
    > Especcially the text or number after a   (non breaking space.) It
    > is just lost. Why???
    >


    Without the code, answering is useless.

    Please show the essential code by pasting it the posting.

    Also tell us what debugging measires you took already.
    Did you consider using session variables?

    --
    Evertjan.
    The Netherlands.
    (Please change the x'es to dots in my emailaddress,
    but let us keep the discussions in the newsgroup)
     
    Evertjan., Nov 8, 2004
    #2
    1. Advertising

  3. gringo

    Jeff Dillon Guest

    I suspect you didn't wrap your form element text in quotes..so I stops
    displaying after the first space

    Jeff

    "gringo" <> wrote in message
    news:...
    > Hello,
    > I've made a form that works almost correctly. Problem is that When You

    fill
    > in a form and push on preview, you see the information you've filled in.

    Now
    > in this page (preview page) I made a few hidden fields with all

    information
    > to send it further. Now in the result page I don't see all the information
    > I've typed before on the form. Especcially the text or number after a

    &nbsp;
    > (non breaking space.) It is just lost. Why???
    >
    >
    >
     
    Jeff Dillon, Nov 8, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. z. f.
    Replies:
    0
    Views:
    706
    z. f.
    Feb 3, 2005
  2. subrato
    Replies:
    8
    Views:
    932
    Juan T. Llibre
    Mar 14, 2006
  3. clercmedia
    Replies:
    2
    Views:
    32,402
    clercmedia
    Dec 9, 2005
  4. Sebastian
    Replies:
    2
    Views:
    281
    Sebastian
    Jun 8, 2011
  5. botdf

    Get POST information from <form>......</form>

    botdf, Jan 26, 2005, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    197
    Joerg Jooss
    Jan 29, 2005
Loading...

Share This Page