Installing strawberry perl on winxp sp2 already with activeperl

Discussion in 'Perl Misc' started by Nospam, Mar 19, 2008.

  1. Nospam

    Nospam Guest

    I am trying to install strawberry perl on winxp sp2 already with activeperl
    5.8.6 each time I try the installer it croaks citing various errors on
    various files, I was told activeperl and strawberry perl could be installed
    on the same machine as long as they do not share the same compile directory,
    so far I have been unable to install strawberry perl (both the 5.8.8 alpha
    and the 5.10 stable version), is this a known problem and is there a
    solution?
     
    Nospam, Mar 19, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Afonin
    Replies:
    2
    Views:
    326
    Peter Afonin
    Aug 17, 2004
  2. Peter Afonin

    Session object doesn't work after installing WinXP SP2

    Peter Afonin, Aug 17, 2004, in forum: ASP .Net Security
    Replies:
    2
    Views:
    130
    Peter Afonin
    Aug 17, 2004
  3. Likhith Areekkal

    Calendars overlap : IE SP2 ; WinXP SP2

    Likhith Areekkal, Dec 23, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    150
    Likhith Areekkal
    Dec 23, 2004
  4. Ted
    Replies:
    7
    Views:
    587
    Sisyphus
    Dec 16, 2006
  5. Dilbert
    Replies:
    0
    Views:
    851
    Dilbert
    Nov 10, 2011
Loading...

Share This Page