Installing XML::Parser 2.3x in Perl5.8 for Win32.

Discussion in 'Perl Misc' started by sams, Jul 24, 2004.

  1. sams

    sams Guest

    I have been trying to install the XML::parser (2.3x) downloaded from
    CPAN to be installed in my Perl5.8. I didnt use ActivePerl cause, I
    had problem with other modules in their version, so I thought of using
    Perl. I am usign VC++6.0 nmake


    perl Makefile.PL
    Result:
    Note (probably harmless): No Library found for -lexpat
    -Note (probably harmless): No library found for -lexpat
    Writing makefile for XML::parser::Expat
    Writing makefile for XML::parser

    nmake Results:
    fatal error U1077, cl : retyurn code '0x2'
    fatal error U1077m 'cd': return code '0x2'

    Am I missing something? I did install a MSXML SDK before trying this,
    but apparantly no improvments.

    Appreciate any help

    Sam
     
    sams, Jul 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andre Warnier

    open2(), win2k, perl5.6.1, Win32::Daemon

    Andre Warnier, Sep 10, 2003, in forum: Perl Misc
    Replies:
    0
    Views:
    116
    Andre Warnier
    Sep 10, 2003
  2. arne
    Replies:
    0
    Views:
    373
  3. Erik Wasser
    Replies:
    5
    Views:
    495
    Peter J. Holzer
    Mar 5, 2006
  4. Sean
    Replies:
    3
    Views:
    324
    robic0
    Oct 3, 2006
  5. Sean
    Replies:
    0
    Views:
    386
Loading...

Share This Page