Integrated Authentication Issue

Discussion in 'ASP .Net Security' started by Kevin Olsen, Oct 28, 2003.

  1. Kevin Olsen

    Kevin Olsen Guest

    I have a web application using asp.net that uses
    integrated windows authentication. One of our users
    changed their windows login information.

    The problem I'm having is that asp.net seems to be
    receiving the old user ID (found in Request.ServerVariables
    ["LOGON_USER"]). The odd thing is that the web logs show
    the correct user ID.

    This user does have the .net framework loaded on the pc.
    Is there something on the PC that is causing it to send
    the incorrect authentication information and how can I
    clear that?

    Also, is there another way I should be retrieving the
    LOGON_USER from the client?

    Thanks for any help.

    Kevin Olsen
    (my email ends with att.com if you want to send anything
    directly to me - thanks)
     
    Kevin Olsen, Oct 28, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Markus Stehle

    Integrated security + Forms authentication

    Markus Stehle, Aug 21, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    421
    ASP.NET
    Aug 22, 2003
  2. Mark
    Replies:
    0
    Views:
    679
  3. Brett Smith
    Replies:
    2
    Views:
    456
    Brett Smith
    Oct 26, 2004
  4. Will
    Replies:
    5
    Views:
    2,629
  5. Luwk
    Replies:
    1
    Views:
    647
    Banty
    Nov 22, 2006
Loading...

Share This Page