Integrated Security Problem? - User must log in repeatedly

Discussion in 'ASP .Net' started by =?Utf-8?B?TWljaGFlbCBFLiBPLiBCb3JjaGVydA==?=, Jan 18, 2006.

  1. I'm having a very isolated problem using with (I believe) windows integrated
    security on a site on a corporate intranet, unfortunately the one person who
    is running into the problem is the main person who needs to use the app.
    When this one user (I have tried three others) clicks a "submit" button, the
    server thinks for awhile (30-45 seconds), and then prompts her for her
    username and password. Both fields are auto-filled, but the username has the
    wrong domain. Hitting "OK" anyways causes the server to think for awhile
    longer, and then returns an "Unauthorized request" page. Correcting the
    domain causes it to think for awhile as well, and eventually prompt for
    username and password again. This repeats about 2 or 3 times and takes about
    5-10 minutes total, but eventually succeeds and it completes the submit. I
    have tried from the user's computer myself (logged in as me), and had no
    problems. When I (or other users) hit the same button, it returns in about a
    second. The user has logged into windows using the correct domain. Does
    anyone have any ideas about what might be going wrong?
    =?Utf-8?B?TWljaGFlbCBFLiBPLiBCb3JjaGVydA==?=, Jan 18, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TWljaGFlbCBFLiBPLiBCb3JjaGVydA==?=

    Mark Milley Guest

    It's possible the browser has cached/stored the invalid password, and
    it's trying to use that invalid password for each resource on the page
    (including images, etc). Check the stored usernames and passwords. Also
    check to see if you're securing items that you don't really need to
    secure (images, etc)

    -Mark
    Mark Milley, Jan 19, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    5
    Views:
    3,154
    Nicole Calinoiu
    Jun 8, 2005
  2. Replies:
    0
    Views:
    501
  3. =?Utf-8?B?QXhlbCBEYWhtZW4=?=

    Can't log in user having "must change password" flag set (Forms Au

    =?Utf-8?B?QXhlbCBEYWhtZW4=?=, Aug 23, 2007, in forum: ASP .Net
    Replies:
    3
    Views:
    1,189
    Steven Cheng[MSFT]
    Aug 29, 2007
  4. Paul  Wolpe
    Replies:
    1
    Views:
    154
    Joe Kaplan \(MVP - ADSI\)
    Sep 16, 2004
  5. jack
    Replies:
    1
    Views:
    190
    Ken Schaefer
    Nov 23, 2004
Loading...

Share This Page