IntelliJ Problem

Discussion in 'Java' started by Genevieve, Jul 12, 2005.

  1. Genevieve

    Genevieve Guest

    Hi,

    I have a class which is causing me problems. The icon next to the name
    of the class contains a little "x" in the upper left corner...I don't
    know why but all the other classes depending on it cause an error like
    "can't resolve symbol class". I deleted it, re-created it, but it
    didn't solve the problem. I re-compiled it also...didn't work.

    I would have liked to post a "printscreen" of it...but I don't know
    how.

    Thank you
    Genevieve
    Genevieve, Jul 12, 2005
    #1
    1. Advertising

  2. Genevieve

    Genevieve Guest

    Of course, just as I post it works !!

    I just deleted it once again, re created it and it worked...very weird
    but it works...so I'm happy :)

    Genevieve
    Genevieve, Jul 12, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gena
    Replies:
    5
    Views:
    3,464
    Jon A. Cruz
    Aug 4, 2003
  2. chirs

    JSP and IntelliJ IDEA 3

    chirs, Nov 21, 2003, in forum: Java
    Replies:
    1
    Views:
    535
    Drew Volpe
    Dec 1, 2003
  3. matt

    ant ftp and Intellij

    matt, Jan 16, 2004, in forum: Java
    Replies:
    3
    Views:
    738
  4. Multicoder4002
    Replies:
    3
    Views:
    456
    Collin VanDyck
    Feb 16, 2004
  5. Jerry

    IntelliJ IDEA 4.5.4 problem

    Jerry, Jul 29, 2005, in forum: Java
    Replies:
    2
    Views:
    1,125
    Raymond DeCampo
    Jul 30, 2005
Loading...

Share This Page