Interesting EDK error !!!

Discussion in 'VHDL' started by knight, Oct 22, 2008.

  1. knight

    knight Guest

    Hi im using EDK 9.1i for a microblaze project

    when i give Generate libraries and BSps in SDK im getting this error


    Running post_generate for OS'es, Drivers and Libraries ...

    ERROR:MDT - standalone () - child process exited abnormally
    while executing
    "exec bash -c "$archiver -d ../../lib/libxil.a
    _interrupt_handler.o""
    (procedure "::sw_standalone_v1_00_a::post_generate" line 14)
    invoked from within
    "::sw_standalone_v1_00_a::post_generate 38539448"
    ERROR:MDT - Error while running "post_generate" for processor
    microblaze_0...


    make: *** [microblaze_0/lib/libxil.a] Error 2

    Done!


    Can any1 tell me what this is..........??????

    It also pops up a message like this..


    "The procedure entry point_argz_count could not be located in dynamic
    link library cygwin1.dll"

    I had an earlier cygwin version installed, but i copied everything
    from EDK cygwin to my cygwin home directory now...
    knight, Oct 22, 2008
    #1
    1. Advertising

  2. knight

    Alain Guest

    Hello 'knightrider',

    Here we talk about VHDL not about Xilinx EDK. As you have already
    posted this message in Xilinx Forum, you can try 'comp.arch.embedded'
    news group instead of VHDL news group.

    Best regards.
    Alain, Oct 23, 2008
    #2
    1. Advertising

  3. knight

    knight Guest

    On Oct 23, 11:01 am, Alain <> wrote:
    > Hello 'knightrider',
    >
    > Here we talk about VHDL not about Xilinx EDK. As you have already
    > posted this message in Xilinx Forum, you can try 'comp.arch.embedded'
    > news group instead of VHDL news group.
    >
    > Best regards.


    well thank you
    knight, Oct 23, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hansman
    Replies:
    3
    Views:
    2,882
    hansman
    Jan 30, 2004
  2. MS
    Replies:
    2
    Views:
    2,255
  3. guru10

    Re: Prob. with EDK 3.2

    guru10, Aug 9, 2005, in forum: VHDL
    Replies:
    0
    Views:
    458
    guru10
    Aug 9, 2005
  4. AlexQ

    Using SPI core in EDK 9.1

    AlexQ, Sep 10, 2008, in forum: VHDL
    Replies:
    0
    Views:
    920
    AlexQ
    Sep 10, 2008
  5. Onkel_Skod
    Replies:
    0
    Views:
    820
    Onkel_Skod
    Mar 26, 2010
Loading...

Share This Page