Internet Explorer cannot display the webpage

Discussion in 'ASP .Net' started by Hemant, Oct 21, 2009.

  1. Hemant

    Hemant Guest

    Hi,
    I am working on vb.net 2005.
    When I type a url with .html extension it says
    web page can not be displayed.
    but if i type the url for the same page with .aspx page its working.
    both pages exists but only .aspx is working.
    what is the error?

    thanks ,
    hemant
    Hemant, Oct 21, 2009
    #1
    1. Advertising

  2. On Oct 21, 12:33 pm, "Hemant" <> wrote:
    > Hi,
    > I am working on vb.net 2005.
    > When I type a url with .html extension it says
    > web page can not be displayed.
    > but if i type the url for the same page with .aspx page its working.
    > both pages exists but only .aspx is working.
    > what is the error?
    >
    > thanks ,
    > hemant


    Try to disable HTTP Friendly Error Messages in Internet Explorer
    http://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx

    or look in Event Log (if this is your server) or in other browser...

    Hope this would give you more details on error
    Alexey Smirnov, Oct 21, 2009
    #2
    1. Advertising

  3. Hemant

    Hemant Guest

    Hi,
    Thanks for your reply,
    I am getting the same message after disable the show friendly message check
    box.
    I have also check the event log .
    In event description there is a message :
    The Microsoft Business Framework must be started using
    EnterpriseSession.Initiali().

    and the source is MbfQueuedWorkItemService

    what is the problem i am not getting yet.

    thanks,

    hemant

    "Alexey Smirnov" <> wrote in message
    news:...
    On Oct 21, 12:33 pm, "Hemant" <> wrote:
    > Hi,
    > I am working on vb.net 2005.
    > When I type a url with .html extension it says
    > web page can not be displayed.
    > but if i type the url for the same page with .aspx page its working.
    > both pages exists but only .aspx is working.
    > what is the error?
    >
    > thanks ,
    > hemant


    Try to disable HTTP Friendly Error Messages in Internet Explorer
    http://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx

    or look in Event Log (if this is your server) or in other browser...

    Hope this would give you more details on error
    Hemant, Oct 21, 2009
    #3
  4. On Oct 21, 1:37 pm, "Hemant" <> wrote:
    > Hi,
    > Thanks for your reply,
    > I am getting the same message after disable the show friendly message check
    > box.
    > I have also check the event log .
    > In event description there is a message :
    > The Microsoft Business Framework must be started using
    > EnterpriseSession.Initiali().
    >
    > and the source is MbfQueuedWorkItemService
    >
    > what is the problem i am not getting yet.
    >
    > thanks,
    >
    > hemant
    >
    > "Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 21, 12:33 pm, "Hemant" <> wrote:
    >
    > > Hi,
    > > I am working on vb.net 2005.
    > > When I type a url with .html extension it says
    > > web page can not be displayed.
    > > but if i type the url for the same page with .aspx page its working.
    > > both pages exists but only .aspx is working.
    > > what is the error?

    >
    > > thanks ,
    > > hemant

    >
    > Try to disable HTTP Friendly Error Messages in Internet Explorerhttp://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx
    >
    > or look in Event Log (if this is your server) or in other browser...
    >
    > Hope this would give you more details on error


    Is it a standard ASP.NET site on IIS, or it is a Microsoft Dynamics
    application? All links about Business Framework refer to Dynamics

    http://www.google.com/search?hl=en&...ramework must be started using"&start=20&sa=N
    Alexey Smirnov, Oct 21, 2009
    #4
  5. Hemant

    Hemant Guest

    Hi,
    thanks
    It is standard asp.net application in vb.net 2005.
    as i mention before.
    thanks,
    hemant
    "Alexey Smirnov" <> wrote in message
    news:...
    On Oct 21, 1:37 pm, "Hemant" <> wrote:
    > Hi,
    > Thanks for your reply,
    > I am getting the same message after disable the show friendly message
    > check
    > box.
    > I have also check the event log .
    > In event description there is a message :
    > The Microsoft Business Framework must be started using
    > EnterpriseSession.Initiali().
    >
    > and the source is MbfQueuedWorkItemService
    >
    > what is the problem i am not getting yet.
    >
    > thanks,
    >
    > hemant
    >
    > "Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 21, 12:33 pm, "Hemant" <> wrote:
    >
    > > Hi,
    > > I am working on vb.net 2005.
    > > When I type a url with .html extension it says
    > > web page can not be displayed.
    > > but if i type the url for the same page with .aspx page its working.
    > > both pages exists but only .aspx is working.
    > > what is the error?

    >
    > > thanks ,
    > > hemant

    >
    > Try to disable HTTP Friendly Error Messages in Internet
    > Explorerhttp://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx
    >
    > or look in Event Log (if this is your server) or in other browser...
    >
    > Hope this would give you more details on error


    Is it a standard ASP.NET site on IIS, or it is a Microsoft Dynamics
    application? All links about Business Framework refer to Dynamics

    http://www.google.com/search?hl=en&...ramework must be started using"&start=20&sa=N
    Hemant, Oct 21, 2009
    #5
  6. Hemant

    Hemant Guest

    Hi,
    I am facing with the same problem .
    as i type .html in the url it says the page can not be displayed and if i
    type .aspx it is working fine.
    but both pages are exists . it is a vb.net 2005 application.
    thanks,
    hemant
    "Hemant" <> wrote in message
    news:...
    > Hi,
    > thanks
    > It is standard asp.net application in vb.net 2005.
    > as i mention before.
    > thanks,
    > hemant
    > "Alexey Smirnov" <> wrote in message
    > news:...
    > On Oct 21, 1:37 pm, "Hemant" <> wrote:
    >> Hi,
    >> Thanks for your reply,
    >> I am getting the same message after disable the show friendly message
    >> check
    >> box.
    >> I have also check the event log .
    >> In event description there is a message :
    >> The Microsoft Business Framework must be started using
    >> EnterpriseSession.Initiali().
    >>
    >> and the source is MbfQueuedWorkItemService
    >>
    >> what is the problem i am not getting yet.
    >>
    >> thanks,
    >>
    >> hemant
    >>
    >> "Alexey Smirnov" <> wrote in message
    >>
    >> news:...
    >> On Oct 21, 12:33 pm, "Hemant" <> wrote:
    >>
    >> > Hi,
    >> > I am working on vb.net 2005.
    >> > When I type a url with .html extension it says
    >> > web page can not be displayed.
    >> > but if i type the url for the same page with .aspx page its working.
    >> > both pages exists but only .aspx is working.
    >> > what is the error?

    >>
    >> > thanks ,
    >> > hemant

    >>
    >> Try to disable HTTP Friendly Error Messages in Internet
    >> Explorerhttp://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx
    >>
    >> or look in Event Log (if this is your server) or in other browser...
    >>
    >> Hope this would give you more details on error

    >
    > Is it a standard ASP.NET site on IIS, or it is a Microsoft Dynamics
    > application? All links about Business Framework refer to Dynamics
    >
    > http://www.google.com/search?hl=en&...ramework must be started using"&start=20&sa=N
    >
    Hemant, Oct 21, 2009
    #6
  7. Hemant

    George Guest

    try .htm and not .html
    Just my lucky guess :)

    George.

    "Hemant" <> wrote in message
    news:...
    > Hi,
    > I am facing with the same problem .
    > as i type .html in the url it says the page can not be displayed and if i
    > type .aspx it is working fine.
    > but both pages are exists . it is a vb.net 2005 application.
    > thanks,
    > hemant
    > "Hemant" <> wrote in message
    > news:...
    >> Hi,
    >> thanks
    >> It is standard asp.net application in vb.net 2005.
    >> as i mention before.
    >> thanks,
    >> hemant
    >> "Alexey Smirnov" <> wrote in message
    >> news:...
    >> On Oct 21, 1:37 pm, "Hemant" <> wrote:
    >>> Hi,
    >>> Thanks for your reply,
    >>> I am getting the same message after disable the show friendly message
    >>> check
    >>> box.
    >>> I have also check the event log .
    >>> In event description there is a message :
    >>> The Microsoft Business Framework must be started using
    >>> EnterpriseSession.Initiali().
    >>>
    >>> and the source is MbfQueuedWorkItemService
    >>>
    >>> what is the problem i am not getting yet.
    >>>
    >>> thanks,
    >>>
    >>> hemant
    >>>
    >>> "Alexey Smirnov" <> wrote in message
    >>>
    >>> news:...
    >>> On Oct 21, 12:33 pm, "Hemant" <> wrote:
    >>>
    >>> > Hi,
    >>> > I am working on vb.net 2005.
    >>> > When I type a url with .html extension it says
    >>> > web page can not be displayed.
    >>> > but if i type the url for the same page with .aspx page its working.
    >>> > both pages exists but only .aspx is working.
    >>> > what is the error?
    >>>
    >>> > thanks ,
    >>> > hemant
    >>>
    >>> Try to disable HTTP Friendly Error Messages in Internet
    >>> Explorerhttp://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx
    >>>
    >>> or look in Event Log (if this is your server) or in other browser...
    >>>
    >>> Hope this would give you more details on error

    >>
    >> Is it a standard ASP.NET site on IIS, or it is a Microsoft Dynamics
    >> application? All links about Business Framework refer to Dynamics
    >>
    >> http://www.google.com/search?hl=en&...ramework must be started using"&start=20&sa=N
    >>

    >
    >
    George, Oct 23, 2009
    #7
  8. Hemant

    Hemant Guest

    thanks George ,
    If i wirte .htm it give me 404 error.
    I am missing something else?
    thanks ,
    hemant
    "George" <> wrote in message
    news:...
    > try .htm and not .html
    > Just my lucky guess :)
    >
    > George.
    >
    > "Hemant" <> wrote in message
    > news:...
    >> Hi,
    >> I am facing with the same problem .
    >> as i type .html in the url it says the page can not be displayed and if i
    >> type .aspx it is working fine.
    >> but both pages are exists . it is a vb.net 2005 application.
    >> thanks,
    >> hemant
    >> "Hemant" <> wrote in message
    >> news:...
    >>> Hi,
    >>> thanks
    >>> It is standard asp.net application in vb.net 2005.
    >>> as i mention before.
    >>> thanks,
    >>> hemant
    >>> "Alexey Smirnov" <> wrote in message
    >>> news:...
    >>> On Oct 21, 1:37 pm, "Hemant" <> wrote:
    >>>> Hi,
    >>>> Thanks for your reply,
    >>>> I am getting the same message after disable the show friendly message
    >>>> check
    >>>> box.
    >>>> I have also check the event log .
    >>>> In event description there is a message :
    >>>> The Microsoft Business Framework must be started using
    >>>> EnterpriseSession.Initiali().
    >>>>
    >>>> and the source is MbfQueuedWorkItemService
    >>>>
    >>>> what is the problem i am not getting yet.
    >>>>
    >>>> thanks,
    >>>>
    >>>> hemant
    >>>>
    >>>> "Alexey Smirnov" <> wrote in message
    >>>>
    >>>> news:...
    >>>> On Oct 21, 12:33 pm, "Hemant" <> wrote:
    >>>>
    >>>> > Hi,
    >>>> > I am working on vb.net 2005.
    >>>> > When I type a url with .html extension it says
    >>>> > web page can not be displayed.
    >>>> > but if i type the url for the same page with .aspx page its working.
    >>>> > both pages exists but only .aspx is working.
    >>>> > what is the error?
    >>>>
    >>>> > thanks ,
    >>>> > hemant
    >>>>
    >>>> Try to disable HTTP Friendly Error Messages in Internet
    >>>> Explorerhttp://technet.microsoft.com/en-us/library/cc778248(WS.10).aspx
    >>>>
    >>>> or look in Event Log (if this is your server) or in other browser...
    >>>>
    >>>> Hope this would give you more details on error
    >>>
    >>> Is it a standard ASP.NET site on IIS, or it is a Microsoft Dynamics
    >>> application? All links about Business Framework refer to Dynamics
    >>>
    >>> http://www.google.com/search?hl=en&...ramework must be started using"&start=20&sa=N
    >>>

    >>
    >>

    >
    Hemant, Oct 23, 2009
    #8
  9. On Oct 23, 7:16 am, "Hemant" <> wrote:
    > thanks George ,
    > If i wirte .htm it give me 404 error.
    > I am missing something else?
    > thanks ,
    > hemant"George" <> wrote in message
    >


    To make .htm working you need to have an appropriate .htm file in the
    directory of your website. If you don't have the file - create it and
    test.
    Alexey Smirnov, Oct 23, 2009
    #9
  10. Hemant

    Hemant Guest

    I got where i am wrong.
    here is detail:
    I have change my iis 6.0 settings for custom url .
    I have added .html extension to application configuraion and copy its
    executable path same as .aspx extension
    this all for SEO.
    know my .aspx page is show in .html extension but the original page which
    has .html extension shows the error that page can not be displayd .
    i think i am missing some settings for iis 6.0
    If i change the .html to .htm than all are working fine but whats wrong with
    ..html extension
    please help me.

    thanks,
    hemant
    "Alexey Smirnov" <> wrote in message
    news:...
    On Oct 23, 7:16 am, "Hemant" <> wrote:
    > thanks George ,
    > If i wirte .htm it give me 404 error.
    > I am missing something else?
    > thanks ,
    > hemant"George" <> wrote in message
    >


    To make .htm working you need to have an appropriate .htm file in the
    directory of your website. If you don't have the file - create it and
    test.
    Hemant, Oct 25, 2009
    #10
  11. On Oct 25, 9:15 am, "Hemant" <> wrote:
    > I got where i am wrong.
    > here is detail:
    > I have change my iis 6.0 settings for custom url .
    > I have added .html extension to application configuraion and copy  its
    > executable path same as .aspx extension
    > this all for SEO.
    > know my .aspx page is show in .html extension but the original page which
    > has .html extension  shows the error that page can not be displayd .
    > i think i am missing some settings for iis 6.0
    > If i change the .html to .htm than all are working fine but whats wrong with
    > .html extension
    > please help me.
    >
    > thanks,
    > hemant"Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 23, 7:16 am, "Hemant" <> wrote:
    >
    > > thanks George ,
    > > If i wirte .htm it give me 404 error.
    > > I am missing something else?
    > > thanks ,
    > > hemant"George" <> wrote in message

    >
    > To make .htm working you need to have an appropriate .htm file in the
    > directory of your website. If you don't have the file - create it and
    > test.


    Add a static file handler to the web.config file as below

    <httpHandlers>
    <add path="*.html" verb="*" type="System.Web.StaticFileHandler" /
    >

    </httpHandlers>

    More details on
    http://msdn.microsoft.com/en-us/library/bya7fh0a.aspx
    Alexey Smirnov, Oct 25, 2009
    #11
  12. Hemant

    Hemant Guest

    Thanks Alexey Smirnov .
    You have solved my problem
    thanks a lot once again.

    "Alexey Smirnov" <> wrote in message
    news:...
    On Oct 25, 9:15 am, "Hemant" <> wrote:
    > I got where i am wrong.
    > here is detail:
    > I have change my iis 6.0 settings for custom url .
    > I have added .html extension to application configuraion and copy its
    > executable path same as .aspx extension
    > this all for SEO.
    > know my .aspx page is show in .html extension but the original page which
    > has .html extension shows the error that page can not be displayd .
    > i think i am missing some settings for iis 6.0
    > If i change the .html to .htm than all are working fine but whats wrong
    > with
    > .html extension
    > please help me.
    >
    > thanks,
    > hemant"Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 23, 7:16 am, "Hemant" <> wrote:
    >
    > > thanks George ,
    > > If i wirte .htm it give me 404 error.
    > > I am missing something else?
    > > thanks ,
    > > hemant"George" <> wrote in message

    >
    > To make .htm working you need to have an appropriate .htm file in the
    > directory of your website. If you don't have the file - create it and
    > test.


    Add a static file handler to the web.config file as below

    <httpHandlers>
    <add path="*.html" verb="*" type="System.Web.StaticFileHandler" /
    >

    </httpHandlers>

    More details on
    http://msdn.microsoft.com/en-us/library/bya7fh0a.aspx
    Hemant, Oct 25, 2009
    #12
  13. On Oct 25, 10:42 am, "Hemant" <> wrote:
    > Thanks Alexey Smirnov .
    > You have solved my problem
    > thanks a lot once again.
    >
    > "Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 25, 9:15 am, "Hemant" <> wrote:
    >
    >
    >
    >
    >
    > > I got where i am wrong.
    > > here is detail:
    > > I have change my iis 6.0 settings for custom url .
    > > I have added .html extension to application configuraion and copy its
    > > executable path same as .aspx extension
    > > this all for SEO.
    > > know my .aspx page is show in .html extension but the original page which
    > > has .html extension shows the error that page can not be displayd .
    > > i think i am missing some settings for iis 6.0
    > > If i change the .html to .htm than all are working fine but whats wrong
    > > with
    > > .html extension
    > > please help me.

    >
    > > thanks,
    > > hemant"Alexey Smirnov" <> wrote in message

    >
    > >news:....
    > > On Oct 23, 7:16 am, "Hemant" <> wrote:

    >
    > > > thanks George ,
    > > > If i wirte .htm it give me 404 error.
    > > > I am missing something else?
    > > > thanks ,
    > > > hemant"George" <> wrote in message

    >
    > > To make .htm working you need to have an appropriate .htm file in the
    > > directory of your website. If you don't have the file - create it and
    > > test.

    >
    > Add a static file handler to the web.config file as below
    >
    > <httpHandlers>
    >      <add path="*.html" verb="*" type="System.Web.StaticFileHandler" /
    >
    > </httpHandlers>
    >
    > More details onhttp://msdn.microsoft.com/en-us/library/bya7fh0a.aspx- Hide quoted text -
    >
    > - Show quoted text -


    Great, no problem.

    It was difficult to find where the issue is because I didn't know that
    you've modified the IIS settings.

    BTW, I don't think that replacement of "aspx" to "html" will give you
    a big advantage in SEO. I think, Google and others don't rely on this
    at all and an extension has no effect on rankings. Read what Google
    said about this

    http://googlewebmastercentral.blogspot.com/2008/09/dynamic-urls-vs-static-urls.html
    Alexey Smirnov, Oct 25, 2009
    #13
  14. Hemant

    Hemant Guest

    Hi Alexey,
    Yes you are right .html is not necessary but i have implemented it so i
    don't want to change it.
    I have make the unique url for every product with .html extension
    I think this is the main for SEO.
    Now I want to ask that if I want to pass query string with this unique url
    for SEO than should I use "?" for query string or I should use "/" .
    which is right from below url:
    www.domain.com/apple.html?type=a
    or
    www.domain.com/type=a/apple.html

    Please suggest me.

    Thanks,
    Hemant

    "Alexey Smirnov" <> wrote in message
    news:...
    On Oct 25, 10:42 am, "Hemant" <> wrote:
    > Thanks Alexey Smirnov .
    > You have solved my problem
    > thanks a lot once again.
    >
    > "Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 25, 9:15 am, "Hemant" <> wrote:
    >
    >
    >
    >
    >
    > > I got where i am wrong.
    > > here is detail:
    > > I have change my iis 6.0 settings for custom url .
    > > I have added .html extension to application configuraion and copy its
    > > executable path same as .aspx extension
    > > this all for SEO.
    > > know my .aspx page is show in .html extension but the original page
    > > which
    > > has .html extension shows the error that page can not be displayd .
    > > i think i am missing some settings for iis 6.0
    > > If i change the .html to .htm than all are working fine but whats wrong
    > > with
    > > .html extension
    > > please help me.

    >
    > > thanks,
    > > hemant"Alexey Smirnov" <> wrote in message

    >
    > >news:...
    > > On Oct 23, 7:16 am, "Hemant" <> wrote:

    >
    > > > thanks George ,
    > > > If i wirte .htm it give me 404 error.
    > > > I am missing something else?
    > > > thanks ,
    > > > hemant"George" <> wrote in message

    >
    > > To make .htm working you need to have an appropriate .htm file in the
    > > directory of your website. If you don't have the file - create it and
    > > test.

    >
    > Add a static file handler to the web.config file as below
    >
    > <httpHandlers>
    > <add path="*.html" verb="*" type="System.Web.StaticFileHandler" /
    >
    > </httpHandlers>
    >
    > More details onhttp://msdn.microsoft.com/en-us/library/bya7fh0a.aspx- Hide
    > quoted text -
    >
    > - Show quoted text -


    Great, no problem.

    It was difficult to find where the issue is because I didn't know that
    you've modified the IIS settings.

    BTW, I don't think that replacement of "aspx" to "html" will give you
    a big advantage in SEO. I think, Google and others don't rely on this
    at all and an extension has no effect on rankings. Read what Google
    said about this

    http://googlewebmastercentral.blogspot.com/2008/09/dynamic-urls-vs-static-urls.html
    Hemant, Oct 26, 2009
    #14
  15. On Oct 26, 2:51 pm, "Hemant" <> wrote:
    > Hi Alexey,
    > Yes you are right .html is not necessary but i have implemented it so i
    > don't want to change it.
    > I have make the unique url for every product with .html extension
    > I think this is the main for SEO.
    > Now I want to ask that if I want to pass query string with this unique url
    > for SEO  than  should I use "?" for query string or I should use "/" ..
    > which is right from below url:www.domain.com/apple.html?type=a
    > orwww.domain.com/type=a/apple.html
    >
    > Please suggest me.
    >
    > Thanks,
    > Hemant
    >
    > "Alexey Smirnov" <> wrote in message
    >
    > news:...
    > On Oct 25, 10:42 am, "Hemant" <> wrote:
    >
    >
    >
    >
    >
    > > Thanks Alexey Smirnov .
    > > You have solved my problem
    > > thanks a lot once again.

    >
    > > "Alexey Smirnov" <> wrote in message

    >
    > >news:...
    > > On Oct 25, 9:15 am, "Hemant" <> wrote:

    >
    > > > I got where i am wrong.
    > > > here is detail:
    > > > I have change my iis 6.0 settings for custom url .
    > > > I have added .html extension to application configuraion and copy its
    > > > executable path same as .aspx extension
    > > > this all for SEO.
    > > > know my .aspx page is show in .html extension but the original page
    > > > which
    > > > has .html extension shows the error that page can not be displayd .
    > > > i think i am missing some settings for iis 6.0
    > > > If i change the .html to .htm than all are working fine but whats wrong
    > > > with
    > > > .html extension
    > > > please help me.

    >
    > > > thanks,
    > > > hemant"Alexey Smirnov" <> wrote in message

    >
    > > >news:....
    > > > On Oct 23, 7:16 am, "Hemant" <> wrote:

    >
    > > > > thanks George ,
    > > > > If i wirte .htm it give me 404 error.
    > > > > I am missing something else?
    > > > > thanks ,
    > > > > hemant"George" <> wrote in message

    >
    > > > To make .htm working you need to have an appropriate .htm file in the
    > > > directory of your website. If you don't have the file - create it and
    > > > test.

    >
    > > Add a static file handler to the web.config file as below

    >
    > > <httpHandlers>
    > > <add path="*.html" verb="*" type="System.Web.StaticFileHandler" /

    >
    > > </httpHandlers>

    >
    > > More details onhttp://msdn.microsoft.com/en-us/library/bya7fh0a.aspx-Hide
    > > quoted text -

    >
    > > - Show quoted text -

    >
    > Great, no problem.
    >
    > It was difficult to find where the issue is because I didn't know that
    > you've modified the IIS settings.
    >
    > BTW, I don't think that replacement of "aspx" to "html" will give you
    > a big advantage in SEO. I think, Google and others don't rely on this
    > at all and an extension has no effect on rankings. Read what Google
    > said about this
    >
    > http://googlewebmastercentral.blogspot.com/2008/09/dynamic-urls-vs-st...- Hide quoted text -
    >
    > - Show quoted text -


    If you have read the link, you might notice what Google says about
    "static-looking URLs which may cause more crawling problems than
    serving the dynamic URL without rewriting". Moreover, if you do a
    rewriting, it would make sense to change

    www.domain.com/type=a/apple.html

    to

    www.domain.com/type/apple

    to get rid of all irrelevant parameters from the url.

    Otherwise, just keep

    www.domain.com/apple.html?type=a

    as it is.
    Alexey Smirnov, Oct 26, 2009
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cmay
    Replies:
    0
    Views:
    1,112
  2. aabid
    Replies:
    2
    Views:
    6,576
    aabid
    Sep 16, 2006
  3. Ed Hauptman
    Replies:
    7
    Views:
    991
    Ed Hauptman
    Aug 7, 2009
  4. Hilks
    Replies:
    1
    Views:
    525
    Gregory A. Beamer
    Dec 7, 2009
  5. John Smith
    Replies:
    1
    Views:
    121
    Evertjan.
    Mar 12, 2005
Loading...

Share This Page