internet

Discussion in 'ASP .Net Web Services' started by TStone, Dec 29, 2003.

  1. TStone

    TStone Guest

    i can connect to the internet but only .gov, .mil, .org, .edu---but no .com web sites. The connection is good because it works on my other computer. Does anyone know what the problem is?
     
    TStone, Dec 29, 2003
    #1
    1. Advertising

  2. TStone

    Jan Tielens Guest

    I don't know an answer, but I think you have the wrong newsgroup... this one
    is about Microsoft .NET Webservices! Maybe you can contact your ISP, I think
    it's some sort of DNS problem...

    Good luck!

    --
    Greetz,
    Jan
    __________________________________
    Read my weblog: http://weblogs.asp.net/jan
    "TStone" <> schreef in bericht
    news:...
    > i can connect to the internet but only .gov, .mil, .org, .edu---but no

    ..com web sites. The connection is good because it works on my other
    computer. Does anyone know what the problem is?
     
    Jan Tielens, Dec 29, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johan smith
    Replies:
    1
    Views:
    1,227
    Albrecht Scheidig
    Aug 4, 2003
  2. Shardool Karnik
    Replies:
    1
    Views:
    3,026
    G√ľnter Prossliner
    Aug 13, 2003
  3. sandra
    Replies:
    7
    Views:
    503
    Gerry O'Brien [MVP]
    Feb 25, 2004
  4. cmay
    Replies:
    0
    Views:
    1,136
  5. John Smith
    Replies:
    1
    Views:
    145
    Evertjan.
    Mar 12, 2005
Loading...

Share This Page