is not a valid AllXsd value

Discussion in 'ASP .Net Web Services' started by Massimo_Z, Jan 3, 2007.

  1. Massimo_Z

    Massimo_Z Guest

    hi, I have this problem with a third part webservice that answer with
    '2006-12-27 16:14:02' string that the parser won't understand because
    it's not ISO standard (it need the T between date and time), so:

    - I tried to change into < xsd:element name='date' type='xsd:string' /
    > from type xsd:dateTime in the index.wsdl, but it don't works.


    The developer of the webservice don't want to change nothing (they
    prefer to deploy a not standard answer...)

    if you have news about it let me know here.

    thanks to all replies.
     
    Massimo_Z, Jan 3, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jen
    Replies:
    2
    Views:
    5,405
    mehrbod
    Feb 18, 2010
  2. Alan Silver
    Replies:
    6
    Views:
    3,098
    Alan Silver
    Jul 13, 2005
  3. Rob Dob
    Replies:
    5
    Views:
    2,613
    Bart Mermuys
    Sep 26, 2006
  4. sklett

    HiddenField value not valid

    sklett, Oct 13, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    575
    Robert Haken [MVP]
    Oct 13, 2006
  5. Jeff
    Replies:
    2
    Views:
    413
    =?ISO-8859-1?Q?G=F6ran_Andersson?=
    Apr 27, 2007
  6. imonline
    Replies:
    0
    Views:
    1,674
    imonline
    Nov 23, 2006
  7. Neil Chambers

    The string '' is not a valid AllXsd value - meh?

    Neil Chambers, May 9, 2008, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    2,106
    Neil Chambers
    May 9, 2008
  8. perl_help_needed
    Replies:
    12
    Views:
    795
Loading...