Is the mailing list to usenet gateway borked?

Discussion in 'Python' started by Steven D'Aprano, Jun 20, 2011.

  1. The last couple of messages on this list <> show up
    fine on the mailman archives, but are empty posts on comp.lang.python. Is
    there a problem with the mail -> usenet gateway?

    Who controls that?



    --
    Steven
    Steven D'Aprano, Jun 20, 2011
    #1
    1. Advertising

  2. On 20 Jun 2011 01:41:44 GMT, Steven D'Aprano wrote:
    > The last couple of messages on this list <> show up
    > fine on the mailman archives, but are empty posts on comp.lang.python. Is
    > there a problem with the mail -> usenet gateway?


    I don't see any empty posts on comp.lang.python. Can we talk
    about a specific post? For example, this recent post is not
    empty when retrieved from news.individual.net using slrn:

    To:
    From: Terry Reedy
    Subject: Re: threading : make stop the caller
    Date: Sun, 19 Jun 2011 12:58:56 -0400


    --
    To email me, substitute nowhere->spamcop, invalid->net.
    Peter Pearson, Jun 20, 2011
    #2
    1. Advertising

  3. Steven D'Aprano

    Tim Chase Guest

    On 06/19/2011 08:41 PM, Steven D'Aprano wrote:
    > The last couple of messages on this list<> show up
    > fine on the mailman archives, but are empty posts on comp.lang.python. Is
    > there a problem with the mail -> usenet gateway?


    I haven't noticed any issues. I tend to send via email
    () and receive via gmane's news interface.
    Occasionally Thunderbird will hiccup on a post, failing to
    download the body (it has a feel like a race-condition in my
    experience). Your post shows you're using Pan, so you might try
    poking at your news-server through a different news-reader and
    see if you experience the same issue(s).

    -tkc
    Tim Chase, Jun 20, 2011
    #3
  4. On Mon, 20 Jun 2011 16:49:33 +0000, Peter Pearson wrote:

    > On 20 Jun 2011 01:41:44 GMT, Steven D'Aprano wrote:
    >> The last couple of messages on this list <> show
    >> up fine on the mailman archives, but are empty posts on
    >> comp.lang.python. Is there a problem with the mail -> usenet gateway?

    >
    > I don't see any empty posts on comp.lang.python. Can we talk about a
    > specific post? For example, this recent post is not empty when
    > retrieved from news.individual.net using slrn:
    >
    > To:
    > From: Terry Reedy
    > Subject: Re: threading : make stop the caller Date: Sun, 19 Jun 2011
    > 12:58:56 -0400



    It seems to be a bug in my news client, Pan, because I've tried
    downloading the posts in another client and they are not empty. However,
    something has changed, because it only started recently -- I've never
    seen such "empty" posts before, not in 5+ years of posting with Pan, and
    within the last 24 hours or so, I am seeing dozens, in two different
    versions.

    I will treat this as a bug in Pan, and take it to the appropriate forums,
    but for anyone who cares, here's one example:

    From: Steven D'Aprano <>
    Subject: Re: What is this syntax ?
    Newsgroups: comp.lang.python
    References: <4dfdfc99$0$715$> <4dfe10d1$0$28053
    $> <>
    <> <roy-
    > <mailman.164.1308517611.1164.python-
    >
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Date: 19 Jun 2011 23:19:56 GMT
    Lines: 36
    Message-ID: <4dfe841c$0$30002$c3e8da3$>


    --
    Steven
    Steven D'Aprano, Jun 21, 2011
    #4
  5. On 20 Jun 2011 23:49:11 GMT, Steven D'Aprano wrote:
    [snip]
    > I will treat this as a bug in Pan, and take it to the appropriate forums,
    > but for anyone who cares, here's one example:
    >
    > From: Steven D'Aprano <>
    > Subject: Re: What is this syntax ?
    > Newsgroups: comp.lang.python
    > References: <4dfdfc99$0$715$> <4dfe10d1$0$28053
    > $> <>
    ><> <roy-
    > > <mailman.164.1308517611.1164.python-
    > >
    > MIME-Version: 1.0
    > Content-Type: text/plain; charset=UTF-8
    > Content-Transfer-Encoding: 8bit
    > Date: 19 Jun 2011 23:19:56 GMT
    > Lines: 36
    > Message-ID: <4dfe841c$0$30002$c3e8da3$>


    As you probably expected, that message is displayed normally
    by slrn.

    --
    To email me, substitute nowhere->spamcop, invalid->net.
    Peter Pearson, Jun 21, 2011
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    0
    Views:
    990
  2. Andrew Berg
    Replies:
    7
    Views:
    265
    Thomas 'PointedEars' Lahn
    Jul 2, 2011
  3. Dennis Oelkers
    Replies:
    8
    Views:
    116
    Sam Roberts
    Jan 10, 2005
  4. Andreas Schwarz

    Mailing list <-> web forum gateway

    Andreas Schwarz, Nov 12, 2005, in forum: Ruby
    Replies:
    6
    Views:
    105
    Andreas Schwarz
    Nov 13, 2005
  5. Jason Toy
    Replies:
    0
    Views:
    92
    Jason Toy
    Nov 19, 2007
Loading...

Share This Page