ISO CHARSET problem. Please help

Discussion in 'HTML' started by Mel, Nov 8, 2005.

  1. Mel

    Mel Guest

    i have "Identificación" that shows up as "Identificación" on my screen. I
    am using Apache. When i save the source and reload it in IE, it shows
    correctly, but on my site running apache it shows wrong.

    Please help me. i am stuck !!!!
    Mel, Nov 8, 2005
    #1
    1. Advertising

  2. Mel

    Neredbojias Guest

    With neither quill nor qualm, Mel quothed:

    > i have "Identificación" that shows up as "Identificación" on my screen. I
    > am using Apache. When i save the source and reload it in IE, it shows
    > correctly, but on my site running apache it shows wrong.
    >
    > Please help me. i am stuck !!!!


    Have you tried using the entity reference (ó)?

    --
    Neredbojias
    Contrary to popular belief, it is believable.
    Neredbojias, Nov 8, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TheKeith
    Replies:
    20
    Views:
    106,415
    Chris Morris
    Oct 29, 2003
  2. Franck DARRAS
    Replies:
    12
    Views:
    633
    Jim Higson
    Aug 23, 2004
  3. baalbek

    Charset (iso-8859-1) problem

    baalbek, Apr 24, 2005, in forum: HTML
    Replies:
    2
    Views:
    505
    baalbek
    Apr 24, 2005
  4. Frédéric LAMBOUR

    How do i change utf-8 charset to iso-8859-1 on webservice response?

    Frédéric LAMBOUR, Oct 9, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    164
    Frédéric LAMBOUR
    Oct 9, 2006
  5. optimistx

    javascript charset <> page charset

    optimistx, Aug 14, 2008, in forum: Javascript
    Replies:
    2
    Views:
    270
    optimistx
    Aug 15, 2008
Loading...

Share This Page